[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Processed: tagging 598661, tagging 598884, fixed 599165 in 0.8.7-4, found 600037 in 1:3.9.20060704+dfsg.2-2 ...

Processing commands for control@bugs.debian.org:

> # not affecting/relevant for lenny
> # https://flattr.com/thing/47066/Debian-BTS-cleaning-up
> tags 598661 + squeeze sid
Bug #598661 {Done: Andreas Noteng <andreas@noteng.no>} [pype] PyPE broken in unstable
Added tag(s) sid and squeeze.
> tags 598884 + squeeze sid
Bug #598884 [src:pose] pose: FTBFS on armel: /bin/bash: ../../BuildUnix/depcomp: No such file or directory
Added tag(s) sid and squeeze.
> # DSA upload didn't contain closes
> fixed 599165 0.8.7-4
Bug #599165 [poppler] poppler: Several security issues
There is no source info for the package 'poppler' at version '0.8.7-4' with architecture ''
Unable to make a source version for version '0.8.7-4'
Bug Marked as fixed in versions 0.8.7-4.
> found 600037 1:3.9.20060704+dfsg.2-2
Bug #600037 [src:isdnutils] isdnutils: FTBFS: error: incompatible type for argument 4 of 'vfmtmsg'
Bug Marked as found in versions isdnutils/1:3.9.20060704+dfsg.2-2.
> # epoch missing from Version
> notfound 600037 3.9.20060704+dfsg.2-2
Bug #600037 [src:isdnutils] isdnutils: FTBFS: error: incompatible type for argument 4 of 'vfmtmsg'
The source isdnutils and version  do not appear to match any binary packages
Bug No longer marked as found in versions isdnutils/3.9.20060704+dfsg.2-2.
End of message, stopping processing here.

Please contact me if you need assistance.
600037: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=600037
598661: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=598661
598884: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=598884
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems

Reply to: