[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#571095: marked as done (amavis-stats: wrong configuration chosen by default)

Your message dated 
with message-id <20100920214919.28465.63934.mass-bugs-close@merkel.debian.org>
and subject line amavis-stats removed from Debian unstable
has caused the Debian Bug report #571095,
regarding amavis-stats: wrong configuration chosen by default
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

571095: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=571095
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: amavis-stats
Version: 0.1.12-10
Severity: normal


when amavis-stats is installed, no questions are asked as to which
webserver is to be configured. Instead of auto-detecting the right
server (eg. I have only Apache2 installed, out of the list of supported
servers), the package silently configures to "Apache". One has to
manually work on this and eg.

# dpkg-reconfigure -plow amavis-stats

to remedy the situation.

Kind regards,

-- System Information:
Debian Release: 5.0.4
  APT prefers stable
  APT policy: (990, 'stable'), (500, 'proposed-updates'), (450, 'testing'), (250, 'unstable'), (1, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.26-2-amd64 (SMP w/2 CPU cores)
Locale: LANG=de_DE.utf8, LC_CTYPE=en_US.utf8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages amavis-stats depends on:
ii  adduser                       3.110      add and remove users and groups
ii  debconf [debconf-2.0]         1.5.24     Debian configuration management sy
ii  librrds-perl                  1.3.1-4    Time-series data storage and displ
ii  rrdtool                       1.3.1-4    Time-series data storage and displ
ii  wwwconfig-common              0.1.2      Debian web auto configuration

Versions of packages amavis-stats recommends:
ii  amavisd-new [amavis]   1:2.6.4-1~bpo50+1 Interface between MTA and virus sc

amavis-stats suggests no packages.

-- debconf information:
  amavis-stats/config_apache: Apache

--- End Message ---
--- Begin Message ---
Version: 0.1.22+dfsg-2+rm

amavis-stats has been removed from Debian unstable: http://bugs.debian.org/596609

Closing its bugs with a Version higher than the last unstable upload.

More information about this script at:

--- End Message ---

Reply to: