[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#509990: marked as done (galrey: Please add fallback dependency on graphicsmagick-imagemagick-compat)

Your message dated Wed, 1 Sep 2010 15:40:56 +0200
with message-id <20100901134056.GL12469@melusine.alphascorpii.net>
and subject line Package got removed
has caused the Debian Bug report #509990,
regarding galrey: Please add fallback dependency on graphicsmagick-imagemagick-compat
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

509990: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=509990
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: galrey
Version: 1.0.2-3
Severity: minor

graphicsmagick provides an alternative to imagemagick.

Unfortunately galrey depends versioned on imagemagick, causing the
"Provides:" field to be ignored.

Please test if graphicsmagick is usable with galrey and if so then add
an explicit fallback dependency on graphicsmagick.

 - Jonas

-- System Information:
Debian Release: 5.0
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.27-1-amd64 (SMP w/2 CPU cores)
Locale: LANG=da_DK.UTF-8, LC_CTYPE=da_DK.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages galrey depends on:
ii  imagemagick            7: image manipulation programs
ii  perl                   5.10.0-18         Larry Wall's Practical Extraction 

galrey recommends no packages.

galrey suggests no packages.

-- no debconf information

--- End Message ---
--- Begin Message ---
Version: 1.0.2-4+rm


As the package got removed from the archive (please see
http://bugs.debian.org/595077 for details) I hereby close these bug

Best Regards,

--- End Message ---

Reply to: