[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#564930: aap: should this package be removed?

severity 564930 normal
reassign 564930 ftp.debian.org
retitle 564930 RM: aap -- RoQA; orphaned, low popcon, no rdepends, alternatives

On Tue, Jan 12, 2010 at 08:42:21PM +0000, Simon McVittie wrote:
> Source: aap
> Severity: wishlist
> Justification: low-popcon build tool with no rdepends
> User: debian-qa@lists.debian.org
> Usertags: proposed-removal
> aap seems like a candidate for removal from Debian:
> * orphaned
> * low popcon (12 votes)
> * many alternatives exist (it's a make-like tool)
> * nothing in Debian depends on it
> If you want to keep this package around in Debian, please adopt it.

Let's go ahead with the removal.


Reply to: