[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#594881: anymeal: Remove dependency on aRTS

On Mon, Aug 30, 2010 at 13:36, Bilal Akhtar <bilal.akhtar96@gmail.com> wrote:
> Package: anymeal
> Severity: normal
> Package depends on a deprecated library aRts, support of which has been removed
> in Ubuntu, as specified in this ubuntu bug:
> https://bugs.launchpad.net/ubuntu/+source/arts/+bug/320915

this has not such a big appeal in debian tho (is it deprecated in
debian too?), but thanks for forwarding it.

> attached patch fies bug.

Given the attached patch only disable aRts support, what features
actually removes from the package?

Sandro Tosi (aka morph, morpheus, matrixhasu)
My website: http://matrixhasu.altervista.org/
Me at Debian: http://wiki.debian.org/SandroTosi

Reply to: