[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#579892: marked as done (qtparted: Cannot get parted version)

Your message dated Thu, 26 Aug 2010 00:32:07 +0000
with message-id <E1OoQNz-000531-Lb@franck.debian.org>
and subject line Bug#579892: fixed in qtparted 0.4.5-7
has caused the Debian Bug report #579892,
regarding qtparted: Cannot get parted version
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

579892: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=579892
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: qtparted
Version: 0.4.5-6+b1
Severity: important

The message "Cannot get parted version" appears in a dialog box and is printed
on the terminal before the main window appears, then qtparted exits.

-- System Information:
Debian Release: squeeze/sid
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: i386 (i686)

Kernel: Linux 2.6.32-3-686 (SMP w/2 CPU cores)
Locale: LANG=en_GB.UTF-8, LC_CTYPE=en_GB.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages qtparted depends on:
ii  kdebase-bin             4:4.3.4-1        core binaries for the KDE 4 base m
ii  kdebase-runtime         4:4.3.4-2        runtime components from the offici
ii  libc6                   2.10.2-6         Embedded GNU C Library: Shared lib
ii  libgcc1                 1:4.4.2-9        GCC support library
ii  libice6                 2:1.0.6-1        X11 Inter-Client Exchange library
ii  libparted0debian1       2.2-5            The GNU Parted disk partitioning s
ii  libpng12-0              1.2.43-1         PNG library - runtime
ii  libqt3-mt               3:3.3.8b-6       Qt GUI Library (Threaded runtime v
ii  libsm6                  2:1.1.1-1        X11 Session Management library
ii  libstdc++6              4.4.2-9          The GNU Standard C++ Library v3
ii  libuuid1                2.16.2-0         Universally Unique ID library
ii  libx11-6                2:1.3.3-3        X11 client-side library
ii  libxext6                2:1.1.1-3        X11 miscellaneous extension librar
ii  zlib1g                  1: compression library - runtime

Versions of packages qtparted recommends:
ii  e2fsprogs                     1.41.11-1  ext2/ext3/ext4 file system utiliti
ii  jfsutils                      1.1.12-2.1 utilities for managing the JFS fil
ii  ntfsprogs                     2.0.0-1+b1 tools for doing neat things in NTF
ii  parted                        2.2-5      The GNU Parted disk partition resi
ii  xfsprogs                      3.1.1      Utilities for managing the XFS fil

qtparted suggests no packages.

-- no debconf information

--- End Message ---
--- Begin Message ---
Source: qtparted
Source-Version: 0.4.5-7

We believe that the bug you reported is fixed in the latest version of
qtparted, which is due to be installed in the Debian FTP archive:

  to main/q/qtparted/qtparted_0.4.5-7.debian.tar.gz
  to main/q/qtparted/qtparted_0.4.5-7.dsc
  to main/q/qtparted/qtparted_0.4.5-7_amd64.deb

A summary of the changes between this version and the previous one is

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 579892@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
Iustin Pop <iustin@debian.org> (supplier of updated qtparted package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@debian.org)

Hash: SHA512

Format: 1.8
Date: Thu, 26 Aug 2010 01:59:54 +0200
Source: qtparted
Binary: qtparted
Architecture: source amd64
Version: 0.4.5-7
Distribution: unstable
Urgency: low
Maintainer: Debian QA Group <packages@qa.debian.org>
Changed-By: Iustin Pop <iustin@debian.org>
 qtparted   - A parted frontend using QT
Closes: 579892
 qtparted (0.4.5-7) unstable; urgency=low
   * QA upload.
   * Fix "Cannot get parted version" by applying upstream rev 252
     (Closes: #579892)
   * Standards version 3.9.1 (no changes needed)
   * Switch source format to 3.0 (quilt)
 1f38866b4d6ac32f8b011195fa159e5678d90c81 1863 qtparted_0.4.5-7.dsc
 9d2c5b1b837b0bdb19b707d9fb8a8ed911826580 302559 qtparted_0.4.5-7.debian.tar.gz
 de9427a46bdba2c3185b75a8c9e62504a636e400 221272 qtparted_0.4.5-7_amd64.deb
 6a6a118b3c2264cfe000aa1a25658f1efb1bfa440f474a8b594649b68b81911c 1863 qtparted_0.4.5-7.dsc
 e15c1b9f0de5e7f2da1e659c524baff7fe658c5042c6bdb9aabed40aa7bd1257 302559 qtparted_0.4.5-7.debian.tar.gz
 082bb7c699c732b123f958de70f376d5ef600de479de42c0ae7a62b2fcc9dde8 221272 qtparted_0.4.5-7_amd64.deb
 f6ed48b0abd00f24cff06f9d8e3dfc5b 1863 x11 optional qtparted_0.4.5-7.dsc
 eab9b399896453de53c2c66f7a3cf1f4 302559 x11 optional qtparted_0.4.5-7.debian.tar.gz
 24aa0b48343f7a480029efc725e40f55 221272 x11 optional qtparted_0.4.5-7_amd64.deb

Version: GnuPG v1.4.10 (GNU/Linux)


--- End Message ---

Reply to: