[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#579892: bumping up the severity

On 2010-08-21 04:31 +0200, Kamaraju Kusumanchi wrote:

> severity 579892 grave
> stop
> I can reproduce this bug on Debian Squeeze. This bug makes the
> qtparted package unusable by most or all users. Hence bumping up the
> severity.
> The 0.4.5-4+b1 version in Lenny works fine. I wonder what caused the
> regression in 0.4.5-6+b1?

This happened because parted version is now only x.y whereas qparted
expects the version to be x.y.z.  There is a patch in qparted svn to
accommodate the parted version parsing:


Disclaimer: I have not tested whether that patch fixes the problem, or
if qparted works at all.


Reply to: