[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#583539: marked as done ([INTL:es] Spanish debconf template translation for iterm)

Your message dated Thu, 05 Aug 2010 18:32:36 +0000
with message-id <E1Oh5F6-0002YX-Aq@franck.debian.org>
and subject line Bug#583539: fixed in iterm 0.5-8
has caused the Debian Bug report #583539,
regarding [INTL:es] Spanish debconf template translation for iterm
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

583539: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=583539
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: iterm
Version: 0.5-7
Severity: wishlist
Tags: l10n patch


# iterm po-debconf translation to Spanish
# Copyright (C) 2010 Software in the Public Interest
# This file is distributed under the same license as the iterm package.
# Changes:
# - Initial translation
# Camaleón <noelamac@gmail.com>, 2010
# - Updates
# Traductores, si no conocen el formato PO, merece la pena leer la
# documentación de gettext, especialmente las secciones dedicadas a este
# formato, por ejemplo ejecutando:
# info -n '(gettext)PO Files'
# info -n '(gettext)Header Entry'
# Equipo de traducción al español, por favor lean antes de traducir
# los siguientes documentos:
# - El proyecto de traducción de Debian al español
# http://www.debian.org/intl/spanish/
# especialmente las notas y normas de traducción en
# http://www.debian.org/intl/spanish/notas
# - La guía de traducción de po's de debconf:
# /usr/share/doc/po-debconf/README-trans
# o http://www.debian.org/intl/l10n/po-debconf/README-trans
msgid ""
msgstr ""
"Project-Id-Version: iterm 0.5-7\n"
"Report-Msgid-Bugs-To: iterm@packages.debian.org\n"
"POT-Creation-Date: 2006-11-30 07:36+0100\n"
"PO-Revision-Date: 2010-05-17 11:36+0100\n"
"Last-Translator: Camaleón <noelamac@gmail.com>\n"
"Language-Team: Debian Spanish <debian-l10n-spanish@lists.debian.org>\n"
"MIME-Version: 1.0\n"
"Content-Type: text/plain; charset=utf-8\n"
"Content-Transfer-Encoding: 8bit\n"
"X-Poedit-Language: Spanish\n"

#. Type: boolean
#. Description
#: ../fbiterm.templates:1001
msgid "Do you want /usr/bin/fbiterm to be installed SUID root?"
msgstr "¿Desea instalar «/usr/bin/fbiterm» con el bit «setuid» de «root»?"

#. Type: boolean
#. Description
#: ../fbiterm.templates:1001
msgid "You have the option of installing the /usr/bin/fbiterm binary with the SUID bit set.  By setting 'SUID root', non-root users may run fbiterm directly."
msgstr "Puede instalar el binario «/usr/bin/fbiterm» con el bit «setuid» de «root» activado. Si establece el bit «setuid» de «root» los usuarios sin privilegios de administrador podrán ejecutar fbiterm directamente."

#. Type: boolean
#. Description
#: ../fbiterm.templates:1001
msgid "This can open security concerns: fbiterm may contain undiscovered security flaws which malicious users may exploit if fbiterm is set SUID root."
msgstr "Esto puede ser peligroso ya que fbiterm podría contener fallos de seguridad (aún sin descubrir) que usuarios maliciosos podrían explotar si se establece el bit «setuid» de «root»."

#. Type: boolean
#. Description
#: ../fbiterm.templates:1001
msgid "You should install fbiterm with SUID bit set unless you do not intend to use it regularly.  You may change this setting by running \"dpkg-reconfigure fbiterm\"."
msgstr "Sólo debería instalar fbiterm con el bit «stuid» de «root» activado si lo va a utilizar de manera habitual. Recuerde que puede cambiar esta configuración ejecutando «dpkg-reconfigure fbiterm»."

--- End Message ---
--- Begin Message ---
Source: iterm
Source-Version: 0.5-8

We believe that the bug you reported is fixed in the latest version of
iterm, which is due to be installed in the Debian FTP archive:

  to main/i/iterm/fbiterm_0.5-8_i386.deb
  to main/i/iterm/iterm_0.5-8.diff.gz
  to main/i/iterm/iterm_0.5-8.dsc
  to main/i/iterm/libiterm-dev_0.5-8_i386.deb
  to main/i/iterm/libiterm1_0.5-8_i386.deb
  to main/i/iterm/libxiterm-dev_0.5-8_i386.deb
  to main/i/iterm/libxiterm1_0.5-8_i386.deb
  to main/i/iterm/xiterm_0.5-8_i386.deb

A summary of the changes between this version and the previous one is

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 583539@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
Christian Perrier <bubulle@debian.org> (supplier of updated iterm package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@debian.org)

Hash: SHA1

Format: 1.8
Date: Wed, 28 Jul 2010 09:19:11 +0200
Source: iterm
Binary: libiterm1 libiterm-dev libxiterm1 libxiterm-dev xiterm fbiterm
Architecture: source i386
Version: 0.5-8
Distribution: unstable
Urgency: low
Maintainer: Debian QA Group <packages@qa.debian.org>
Changed-By: Christian Perrier <bubulle@debian.org>
 fbiterm    - framebuffer internationalized terminal emulator (fbiterm)
 libiterm-dev - internationalized terminal emulator, development files
 libiterm1  - internationalized terminal emulator, shared library files
 libxiterm-dev - internationalized terminal emulator, X widget development files
 libxiterm1 - internationalized terminal emulator, X widget library
 xiterm     - internationalized terminal emulator for X
Closes: 583539
 iterm (0.5-8) unstable; urgency=low
   * QA upload.
   * Fix pending l10n issues. Debconf translations:
     - Spanish (Camaleón).  Closes: #583539
 148cedd7a1f7ce44ff91c8e203d9a4caca921770 1268 iterm_0.5-8.dsc
 2a99b05f29a304c06d33b56bccfde7572807c157 355431 iterm_0.5-8.diff.gz
 4b66ddb9b5c5c9de6a15809a3b389be9bcf8ee6c 49732 libiterm1_0.5-8_i386.deb
 4cfc87fc734dd67568db29d985e666b0c113fcba 384838 libiterm-dev_0.5-8_i386.deb
 f181716f846e88f8af9ea0627f9dd079953f66be 27556 libxiterm1_0.5-8_i386.deb
 daa492ef32ddbf901ee448b87f4c572e24630fe6 17026 libxiterm-dev_0.5-8_i386.deb
 ff0c537ff329bb320bd21404b36aef79afe3e981 22552 xiterm_0.5-8_i386.deb
 cf9892f59f8482a2fb294aa52eb0d0fb28d5c621 29364 fbiterm_0.5-8_i386.deb
 b50f8cab0f03069538d304afae08993e5236893543903252b425899f0505cb0f 1268 iterm_0.5-8.dsc
 97ea8dee68d6680e8d1e9bee059fb0c03ccf700f286819552be56c465019361e 355431 iterm_0.5-8.diff.gz
 779ef0da9f117cfd18312e1b8251ff2733551770d27a56f920c5df5bdbf98ee6 49732 libiterm1_0.5-8_i386.deb
 dfa424b83b8187901047599938d60ee733325cd35e18793d7915b69c0a2e5967 384838 libiterm-dev_0.5-8_i386.deb
 b7d89a866a189d7f95824a3adc05dae90034bfd260ad28f28157ffde38258c70 27556 libxiterm1_0.5-8_i386.deb
 0fa61b07a89de103eb2bb6c98b23bc39fbc16283032db328ed8b2a78be34aa7d 17026 libxiterm-dev_0.5-8_i386.deb
 b749b7d4aa75ca8486372e630254810798e5e3cc782d2f9a320c6ed8139c0abc 22552 xiterm_0.5-8_i386.deb
 2443d827f6feb977b040cfcf8c9f070b813ffeee287b3fe6232cee8c114c036e 29364 fbiterm_0.5-8_i386.deb
 5a139463b51c562f5950a569c481c715 1268 utils optional iterm_0.5-8.dsc
 eed6961e239db01af2c7537ef1a3ea9a 355431 utils optional iterm_0.5-8.diff.gz
 0c3f1d61cf44723e176d7b1f7955054e 49732 libs optional libiterm1_0.5-8_i386.deb
 1f7efada8835580d06a56c41cb184c9b 384838 libdevel optional libiterm-dev_0.5-8_i386.deb
 94a33b881f2213cf622b18b2fd3ed691 27556 libs optional libxiterm1_0.5-8_i386.deb
 5f93b15b49b0d8b91abac7c88e4bf375 17026 libdevel optional libxiterm-dev_0.5-8_i386.deb
 b426c82013447882e2e85bd062078e6e 22552 x11 optional xiterm_0.5-8_i386.deb
 d443ef28c7371b68222580739c542e00 29364 utils optional fbiterm_0.5-8_i386.deb

Version: GnuPG v1.4.10 (GNU/Linux)


--- End Message ---

Reply to: