[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#589570: error: Unable to migrate to dependency based boot sequencing.

Package: timidity
Version: 2.13.2-39
Severity: important

# dpkg-reconfigure sysv-rc
error: Unable to migrate to dependency based boot sequencing.
error: Problems detected: package timidity left obsolete init.d script behind


-- System Information:
Debian Release: squeeze/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'testing'), (1, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux (SMP w/2 CPU cores)
Locale: LANG=C, LC_CTYPE=de_DE (charmap=ISO-8859-1)
Shell: /bin/sh linked to /bin/dash

Versions of packages timidity depends on:
ii  libasound2             1.0.23-1          shared library for ALSA applicatio
ii  libaudio2              1.9.2-3           Network Audio System - shared libr
ii  libc6                  2.11.2-2          Embedded GNU C Library: Shared lib
ii  libesd0                0.2.41-7          Enlightened Sound Daemon - Shared 
ii  libflac8               1.2.1-2+b1        Free Lossless Audio Codec - runtim
ii  libice6                2:1.0.6-1         X11 Inter-Client Exchange library
ii  libjack0               1:0.118+svn3796-7 JACK Audio Connection Kit (librari
ii  libncurses5            5.7+20100313-2    shared libraries for terminal hand
ii  libogg0                1.2.0~dfsg-1      Ogg bitstream library
ii  libpng12-0             1.2.44-1          PNG library - runtime
ii  libsm6                 2:1.1.1-1         X11 Session Management library
ii  libvorbis0a            1.3.1-1           The Vorbis General Audio Compressi
ii  libvorbisenc2          1.3.1-1           The Vorbis General Audio Compressi
ii  libx11-6               2:1.3.3-3         X11 client-side library
ii  libxaw7                2:1.0.7-1         X11 Athena Widget library
ii  libxext6               2:1.1.2-1         X11 miscellaneous extension librar
ii  libxmu6                2:1.0.5-1         X11 miscellaneous utility library
ii  libxt6                 1:1.0.7-1         X11 toolkit intrinsics library
ii  lsb-base               3.2-23.1          Linux Standard Base 3.2 init scrip
ii  zlib1g                 1:  compression library - runtime

Versions of packages timidity recommends:
ii  freepats                      20060219-1 Free patch set for MIDI audio synt
pn  timidity-daemon               <none>     (no description available)

Versions of packages timidity suggests:
pn  fluid-soundfont-gm            <none>     (no description available)
pn  fluid-soundfont-gs            <none>     (no description available)
pn  pmidi                         <none>     (no description available)

-- no debconf information

Reply to: