[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#588897: [iceowl-l10n-ja] Please upgrade to the same version of iceowl (currently 1.0~b1+dfsg-4)

Package: iceowl-l10n-ja
Version: 0.8+debian-2
Severity: wishlist

--- Please enter the report below this line. ---

When I upgraded iceowl to 1.0~b1+dfsg-4, I've gotten version
imcompatible message. I wish all language packages, and extension
packages, were upgraded when iceowl package is upgraded.

--- System information. ---
Architecture: amd64
Kernel:       Linux 2.6.32-5-amd64

Debian Release: squeeze/sid
  500 unstable        www.debian-multimedia.org 
  500 unstable        ftp.jp.debian.org 
  500 testing         ftp.jp.debian.org 
  500 stable          ftp.jp.debian.org 

--- Package information. ---
Depends      (Version) | Installed
iceowl        (>= 0.8) | 0.8-6
iceowl        (<= 1.0) | 0.8-6

Package's Recommends field is empty.

Package's Suggests field is empty.

					                 IMOTO Takashi

Reply to: