[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#588228: herrie: GPL violation

Package: herrie
Version: 2.2-1
Severity: serious

$ ldd /usr/bin/herrie 
        libmad.so.0 => /usr/lib/libmad.so.0 (0x00007f825a93e000)
        libssl.so.0.9.8 => /usr/lib/libssl.so.0.9.8 (0x00007f82585aa000)

GPL licenced libraries and OpenSSL cannot be mixed.

See also question 28 at

It might be enough to change the libcurl build dependency
to libcurl4-gnutls-dev.

-- System Information:
Versions of packages herrie depends on:
ii  libcurl3                  7.21.0-1       Multi-protocol file transfer libra
ii  libmad0                   0.15.1b-5      MPEG audio decoder library

Reply to: