[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#571199: ships libdrvproxy.so, but doesn't really

Josip Rodin <joy@debbugs.entuzijast.net>:

> % ls -l /usr/lib/libdrvproxy.so
> lrwxrwxrwx 1 root root 21 2009-11-23 20:20 /usr/lib/libdrvproxy.so -> libdrvproxy.so.2.1.18
% ls -l /usr/lib/libdrvproxy.so.2.1.18
> ls: cannot access /usr/lib/libdrvproxy.so.2.1.18: No such file or directory
> % dpkg -S /usr/lib/libdrvproxy.so     
> libiodbc2-dev: /usr/lib/libdrvproxy.so
> % dpkg -S /usr/lib/libdrvproxy.so.2.1.18
> dpkg: /usr/lib/libdrvproxy.so.2.1.18 not found.

> This can't be right. Please fix it. TIA.

Right. /usr/lib/libdrvproxy.so.2.1.* is provided by the iodbc package,
hence libiodbc2-dev should depend on it.


Reply to: