[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

enchant_1.6.0-1_i386.changes is NEW

  to main/e/enchant/enchant_1.6.0-1.debian.tar.gz
  to main/e/enchant/enchant_1.6.0-1.dsc
  to main/e/enchant/enchant_1.6.0.orig.tar.gz
  to main/e/enchant/libenchant-dev_1.6.0-1_i386.deb
(new) libenchant-voikko_1.6.0-1_i386.deb optional libs
Voikko spell-checker libenchant plugin
 Voikko is a Finnish spell-checker and hyphenator based on Malaga and
 This package contains a libenchant provider plugin that allows using Voikko in
 any application that uses enchant library for spell-checking, such as
  to main/e/enchant/libenchant1c2a_1.6.0-1_i386.deb
Changes: enchant (1.6.0-1) unstable; urgency=low
  * QA upload.
  * Orphaned package, set Debian QA Group as the maintainer
  * New upstream release (Closes: #531457)
  * Drop patches, merged upstream
  * Merge with 1.6.0 packaging from Ubuntu, which diverged after 1.4.2-3.3
  - Main difference splitting libenchant-voikko (Closes: #567408)
  - Does not always show Turkish (Closes: #584783)
  - Merge changelogs
  * Bring in 1.4.2-3.4 - 3.6 fixes not in Ubuntu
  - myspell-dir to hunspell
  - dependency in -dev package to libglib2.0-dev
  - removing RPATHs
  * Add vcs urls, now in collab-maint git
  * Zemberek disabled by default as recommended by upstream (crashes)
  * Update debhelper dependency to 7
  * Switch to 3.0 (quilt) source format
  * Add ${misc:Depends} and other lintian fixes
  * Refer to LGPL-2.1 instead of symlink
  * Update Standards-Version

Override entries for your package:
enchant_1.6.0-1.dsc - source libs
libenchant-dev_1.6.0-1_i386.deb - optional libdevel
libenchant1c2a_1.6.0-1_i386.deb - optional libs

Announcing to debian-devel-changes@lists.debian.org
Closing bugs: 531457 567408 584783 

Your package contains new components which requires manual editing of
the override file.  It is ok otherwise, so please be patient.  New
packages are usually added to the override file about once a week.

You may have gotten the distribution wrong.  You'll get warnings above
if files already exist in other distributions.

Reply to: