[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#584057: mpage: Security bugs in ghostscript

Package: mpage
Version: 2.5.4-2
Severity: grave
Tags: security
Justification: user security hole

Please note remote execute-any-code security bugs in ghostscript:


This package suggests ghostscript, and may be affected. Please
evaluate the security of this package, and fix if needed.


Paul Szabo   psz@maths.usyd.edu.au   http://www.maths.usyd.edu.au/u/psz/
School of Mathematics and Statistics   University of Sydney    Australia

-- System Information:
Debian Release: 5.0.4
  APT prefers stable
  APT policy: (500, 'stable')
Architecture: i386 (i686)

Kernel: Linux 2.6.26-pk03.17-svr (SMP w/8 CPU cores)
Locale: LANG=C, LC_CTYPE=C (charmap=ANSI_X3.4-1968)
Shell: /bin/sh linked to /bin/bash

Versions of packages mpage depends on:
ii  libc6                       2.7-18lenny2 GNU C Library: Shared libraries
ii  libpaper1                   1.1.23+nmu1  library for handling paper charact

mpage recommends no packages.

Versions of packages mpage suggests:
ii  ghostscript-x [gs] 8.62.dfsg.1-3.2lenny1 The GPL Ghostscript PostScript/PDF
ii  gs                 8.62.dfsg.1-3.2lenny1 Transitional package

-- no debconf information

Reply to: