[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#582399: Sopwith doesn't compile properly on Ubuntu 9.10

On Thu, May 20, 2010 at 11:28:13AM -0300, Jesse Smith wrote:
> Package: sopwith
> Version: 1.7.1
> The sopwith source code doesn't compile properly on Ubuntu with gcc
> 4.4.1. Specifically, there is a header call to string.h missing from the
> vga code and a variable which is declared static in one source file and
> extern in a header file. The attached patch fixes these bugs to allow
> sopwith to compile on downstream Ubuntu.

sopwith compiles fine on debian using gcc 4.4.4.


Reply to: