[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#476197: marked as done (include the manual)

Your message dated Sun, 09 May 2010 07:17:09 +0000
with message-id <E1OB0lB-0003Nu-2L@ries.debian.org>
and subject line Bug#476197: fixed in php-elisp 1.5.0-1
has caused the Debian Bug report #476197,
regarding include the manual
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

476197: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=476197
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: php-elisp
Version: 1.1.0-2

Please include the manual,

The full documentation should thus be available without needing to
connect to the Internet to read it.

--- End Message ---
--- Begin Message ---
Source: php-elisp
Source-Version: 1.5.0-1

We believe that the bug you reported is fixed in the latest version of
php-elisp, which is due to be installed in the Debian FTP archive:

  to main/p/php-elisp/php-elisp_1.5.0-1.debian.tar.gz
  to main/p/php-elisp/php-elisp_1.5.0-1.dsc
  to main/p/php-elisp/php-elisp_1.5.0-1_all.deb
  to main/p/php-elisp/php-elisp_1.5.0.orig.tar.gz

A summary of the changes between this version and the previous one is

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 476197@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
Thierry Randrianiriana <thierry@debian.org> (supplier of updated php-elisp package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@debian.org)

Hash: SHA1

Format: 1.8
Date: Sun, 09 May 2010 09:00:55 +0300
Source: php-elisp
Binary: php-elisp
Architecture: source all
Version: 1.5.0-1
Distribution: unstable
Urgency: low
Maintainer: Thierry Randrianiriana <thierry@debian.org>
Changed-By: Thierry Randrianiriana <thierry@debian.org>
 php-elisp  - Emacs support for php files
Closes: 269650 291207 368061 476197 500120 525947
 php-elisp (1.5.0-1) unstable; urgency=low
   * New upstream release (Closes: #368061, #291207)
   * New maintainer (Closes: #525947)
   * debian/control:
     + bumped Standards-Version to 3.8.4
     + added ${misc:Depends} in Depends
     + updated Depends to emacs23 | emacs22 | emacsen
     + updated Suggests to php5 | php5-cli
     + updated Section to lisp
     + added in Recommends field speedbar (Closes: #500120)
     + used debhelper 7
     + added Homepage field
     + added texi2html in Build-Depends to generate manual (Closes: #476197)
   * debian/rules:
     + removed emacs21 references (Closes: #269650)
     + used binary-indep instead of binary-arch target
   * debian/copyright
     + added copyright notice
   * Added compat, docs, watch files
   * switched to dpkg-source 3.0 (quilt) format
 87f379667fa0bc5721e09c983c3e5f53e930f543 1045 php-elisp_1.5.0-1.dsc
 8f55bec0e8fff4dcb65a123ea3e2549065fd2230 43026 php-elisp_1.5.0.orig.tar.gz
 e237fed41b643015df7f0876cbc13bbab8f2c6ca 4501 php-elisp_1.5.0-1.debian.tar.gz
 c497d9724df1bb16de4f392af34484607725c285 56822 php-elisp_1.5.0-1_all.deb
 9dced4e5d9355d86be907509006ae5241c2dae7491e449e2cd7cfb6deda707db 1045 php-elisp_1.5.0-1.dsc
 8636a8a61f6874058b6ae076490db043b10c32b47250b916cbc656704799a09b 43026 php-elisp_1.5.0.orig.tar.gz
 ef9404fe2b4a97ea57be4881a05f5974915a14a506b6d3e88985ef7ec2ff74aa 4501 php-elisp_1.5.0-1.debian.tar.gz
 6a3f5798753b92d0f43da9dc211ea0d00ffde6ecc433e0e11e1a3ad99cc2097e 56822 php-elisp_1.5.0-1_all.deb
 d88684c384007bb425d32f8313e5886c 1045 lisp optional php-elisp_1.5.0-1.dsc
 287da88aac1d8d2fb5177a8ed6dda234 43026 lisp optional php-elisp_1.5.0.orig.tar.gz
 cc00caded898a720cdc42dc5937d26ec 4501 lisp optional php-elisp_1.5.0-1.debian.tar.gz
 5aac5e3b4b5c8dd1e88a015276dd066c 56822 lisp optional php-elisp_1.5.0-1_all.deb

Version: GnuPG v1.4.10 (GNU/Linux)


--- End Message ---

Reply to: