[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#553794: marked as done (replacing libreadline5-dev build dependency with libreadline-dev)

Your message dated Sun, 18 Apr 2010 12:20:19 +0000
with message-id <E1O3TU3-0007ld-DQ@ries.debian.org>
and subject line Bug#553794: fixed in lash
has caused the Debian Bug report #553794,
regarding replacing libreadline5-dev build dependency with libreadline-dev
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

553794: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=553794
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: lash
Version: 0.5.4-3
Severity: important
User: doko@debian.org
Usertags: readline6

Sent to http://lists.debian.org/debian-devel/2009/09/msg00549.html
As a package maintainer you got this email directly as well.

Both libreadline-dev (>= 6.0) and libreadline6-dev are now available
in unstable and testing. If possible, please replace the libreadline5-dev
build dependency with libreadline-dev, so that in future changes of the
libreadline soname binNMU's can be used for this kind of update.

--- End Message ---
--- Begin Message ---
Source: lash

We believe that the bug you reported is fixed in the latest version of
lash, which is due to be installed in the Debian FTP archive:

  to main/l/lash/lash-bin_0.5.4.0-1_amd64.deb
  to main/l/lash/lash-doc_0.5.4.0-1_all.deb
  to main/l/lash/lash_0.5.4.0-1.debian.tar.gz
  to main/l/lash/lash_0.5.4.0-1.dsc
  to main/l/lash/lash_0.5.4.0.orig.tar.gz
  to main/l/lash/lashd_0.5.4.0-1_amd64.deb
  to main/l/lash/liblash-dev_0.5.4.0-1_amd64.deb
  to main/l/lash/liblash2_0.5.4.0-1_amd64.deb
  to main/l/lash/python-lash_0.5.4.0-1_amd64.deb

A summary of the changes between this version and the previous one is

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 553794@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
Jonas Smedegaard <dr@jones.dk> (supplier of updated lash package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@debian.org)

Hash: RIPEMD160

Format: 1.8
Date: Sun, 18 Apr 2010 14:09:11 +0200
Source: lash
Binary: liblash-dev lashd lash-bin liblash2 lash-doc python-lash
Architecture: source all amd64
Distribution: unstable
Urgency: low
Maintainer: Debian Multimedia Maintainers <pkg-multimedia-maintainers@lists.alioth.debian.org>
Changed-By: Jonas Smedegaard <dr@jones.dk>
 lash-bin   - LASH Audio Session Handler (LASH) example clients
 lash-doc   - LASH Audio Session Handler (LASH) documentation
 lashd      - LASH Audio Session Handler (LASH) server
 liblash-dev - LASH Audio Session Handler (LASH) development files
 liblash2   - LASH Audio Session Handler (LASH) shared library files
 python-lash - Python bindings for liblash2
Closes: 547032 548432 550636 553794 555075 557491
 lash ( unstable; urgency=low
   * Rerelease using pristine tarball (not tarball-in-tarball).
   [ Jaromír Mikeš ]
   * New maintainer (Closes: #547032) (Closes: #548432)
   * Man pages for lashd added
   * liblash2.symbols file added
   * lash-doc.doc-base file added
   * Deleted dirs file
   * Cleaned watch file
   * Removed lines for operating tarball in rules file
   * Changed maintainer
   * added "uploaders" field
   * added "DM-Upload-Allowed" field
   * added "Vcs-Git:" field
   * added "Vcs-Browser" field
   * Changed compatibility from 5 to 7
   * Fixed build dependencies (Closes: #553794)
     - replaced libreadline5-dev with libreadline-dev
   * Fixed liblash-dev dependencies (Closes: #550636)
     - added libjack-dev and libasound2-dev
   * Removed typo from lash-doc package description (Closes: #557491)
   [ Alessio Treglia ]
   * Converting python-central based packaging to python-support.
   * debian/rules: Append -luuid to linker flags list to fix build failure
     with binutils-gold (Closes: #555075).
   * Correct git repository URL
   [ Jonas Smedegaard ]
   * Repackage with trailing .0 to get rid of tarball-in-tarball.
   * Include CDBS rule upstream-tarball.mk.
   * use source format 3.0 (quilt), refresh patches, and stop including
     CDBS rule simple-patchsys.mk.
   * Include CDBS rule utils.mk, and enable copyright check.
   * Rewrite copyright file using draft DEP5 machine-readable format.
   * Preserve upstream-shipped html file during build.
   * Include CDBS class python-autotools.mk (not autotools.mk), to build
     for all available Python variants.
   * Semi-auto-resolve package relations using CDBS control.in.
   * Add myself as uploader.
   * Bump Policy compliance to standards-version 3.8.4.
   * Let d-shlibs install library and resolve related dependencies.
   * Build-depend on autotools-dev, devscripts, dh-buildinfo and
     d-shlibs, and tighten build-dependency on cdbs.
   * Drop build-depending on chrpath.
 9ab953ad166b315d8b7e1d12722ba54cdc97f91a 1660 lash_0.5.4.0-1.dsc
 8a2d32c5eeabbfbc80c6e26e9e6c6873910e7498 618107 lash_0.5.4.0.orig.tar.gz
 8a319e24c0a07c586053671d6f4968d3a5b8caaf 12500 lash_0.5.4.0-1.debian.tar.gz
 70b394707457ed6121c235736749183baed00ad0 18818 lash-doc_0.5.4.0-1_all.deb
 b4d7a346f6a1d96ce0e96376711454ced317c556 43816 liblash-dev_0.5.4.0-1_amd64.deb
 6b873994d87e1e7f0a596260f2363e0276afab96 55940 lashd_0.5.4.0-1_amd64.deb
 2d684d6aa5698575f3bcbd15523ce44969f9b35f 67616 lash-bin_0.5.4.0-1_amd64.deb
 b32bbf1233870c7c044463aef8b56b6af779c8b2 38694 liblash2_0.5.4.0-1_amd64.deb
 4e25013547bf5059f907cd3f6bd71c5912c4e482 58560 python-lash_0.5.4.0-1_amd64.deb
 d79079aee671951af2bc4b08e0dfbe4467145f090e71fff0fa9abd95f7b684fb 1660 lash_0.5.4.0-1.dsc
 3c1cfa0e28ef89b63cff9cbd5fd6cb9ec3764ae7931578efc3e4c76457abbebe 618107 lash_0.5.4.0.orig.tar.gz
 a0e23a1a1cb90c70ee32f59eccfaf61752b98721209644f5091fed9299c8c22d 12500 lash_0.5.4.0-1.debian.tar.gz
 e49875e027236bb000fad125d05d100a4efcb5856b79a597326de7681af6bedc 18818 lash-doc_0.5.4.0-1_all.deb
 04e31d21d02d1479ff61059f6cc940c32cb5c9c80fae91eb52852dc0532e2485 43816 liblash-dev_0.5.4.0-1_amd64.deb
 a0677947a441976b2622f9cadfc085d45b1aaf591ad3df5e18ee103fed36d16e 55940 lashd_0.5.4.0-1_amd64.deb
 56cd9c0c8f8508e214a1f30be32cf5934994a422419627ba1c7dcd2d84abc1b2 67616 lash-bin_0.5.4.0-1_amd64.deb
 2d40dfe3c8f80942a46b6ae3e3d09663a2e867fb2ada7c3a73daea60b665a02e 38694 liblash2_0.5.4.0-1_amd64.deb
 7b756101d2ebd625ffe3dc5cf590c11c3a73bfe2067129084ff5edeea2e26b16 58560 python-lash_0.5.4.0-1_amd64.deb
 f7724d06fd3e0b195104958b44356217 1660 sound optional lash_0.5.4.0-1.dsc
 e02bbf5f9c49523b02b630eafe9b679b 618107 sound optional lash_0.5.4.0.orig.tar.gz
 521ef0be78c18124c795d9ad3e2cf3a0 12500 sound optional lash_0.5.4.0-1.debian.tar.gz
 cddcf47d3d0dd32cf9be6952266668f7 18818 doc optional lash-doc_0.5.4.0-1_all.deb
 cbb07e9b929c729cfaef6e33c80c19be 43816 libdevel optional liblash-dev_0.5.4.0-1_amd64.deb
 ef41d4cf0dc0a684e7db5474b14af159 55940 sound optional lashd_0.5.4.0-1_amd64.deb
 3e1d85ea02da8666e521da950c550f50 67616 sound optional lash-bin_0.5.4.0-1_amd64.deb
 d3cdca07cc18740e56edb41469757e68 38694 libs optional liblash2_0.5.4.0-1_amd64.deb
 68d33c57d5c9c42953b2c42a5edfde19 58560 python optional python-lash_0.5.4.0-1_amd64.deb

Version: GnuPG v1.4.10 (GNU/Linux)


--- End Message ---

Reply to: