[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#575123: oxine: needs to depend on libxine1-x

Package: oxine
Version: 0.7.1-6
Severity: important

This package appears to need to depend on libxine1-x.

I intend to remove the libxine1-x and libxine1-console dependencies from
libxine1 once squeeze is released; at that point, this bug will become

It is recommended that you make use of dh_xine (supplied by libxine-dev) and
have the package depend on ${xine-x:Depends}; that way, no changes (other
than, perhaps, some source changes) will be needed once xine-lib 1.2 is
released and uploaded to unstable.

| Darren Salt            | linux at youmustbejoking | nr. Ashington, | Doon
| using Debian GNU/Linux | or ds    ,demon,co,uk    | Northumberland | Army
| + http://www.youmustbejoking.demon.co.uk/ & http://tartarus.org/ds/

Statistics are no substitute for judgement.

Reply to: