[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#553473: Accepted cabber 0.5.0-test1-1 (source i386)

reopen 553473

>    * debian/control
>      - (Build-Depends): update to debhelper 7.1. Add version to
>        libc6-dev (Closes: #553473).

What you did was even worse, now it can't get build on some of the
arches where the package is not named libc6-dev bug just a virtual
package.  You just seem to have added the current libc6 as
version, which doesn't make sense.

The proper thing to do was probably remove the dependency.


Reply to: