[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#574736: emelfm: libglib1.2 dependency

Package: emelfm
Version: 0.9.2-8
Severity: grave
Tags: squeeze
Justification: renders package unusable

O my garabl its incridabl!

-- System Information:
Debian Release: squeeze/sid
  APT prefers oldstable
  APT policy: (500, 'oldstable'), (500, 'unstable'), (500, 'testing'), (500, 'stable'), (1, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.32-home190310
Locale: LANG=ru_RU.UTF-8, LC_CTYPE=ru_RU.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages emelfm depends on:
ii  libc6                        2.10.2-6    Embedded GNU C Library: Shared lib
pn  libglib1.2                   <none>      (no description available)
ii  libgtk1.2                    1.2.10-18.1 The GIMP Toolkit set of widgets fo
ii  libx11-6                     2:1.3.3-2   X11 client-side library
ii  libxext6                     2:1.1.1-3   X11 miscellaneous extension librar
ii  libxi6                       2:1.3-4     X11 Input extension library

emelfm recommends no packages.

emelfm suggests no packages.

Reply to: