[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

libramaze-ruby_2009.06.12-5_i386.changes is NEW

  to main/libr/libramaze-ruby/libramaze-ruby1.8_2009.06.12-5_all.deb
(new) libramaze-ruby1.9.1_2009.06.12-5_all.deb optional ruby
A simple, light and modular web application framework (ruby1.9)
 Ramaze is a simple, light and modular web application framework
 written in Ruby.
 This is the package for ruby1.9.1.
  to main/libr/libramaze-ruby/libramaze-ruby_2009.06.12-5.diff.gz
  to main/libr/libramaze-ruby/libramaze-ruby_2009.06.12-5.dsc
  to main/libr/libramaze-ruby/libramaze-ruby_2009.06.12-5_all.deb
Changes: libramaze-ruby (2009.06.12-5) unstable; urgency=low
  * Orphaning.

Override entries for your package:
libramaze-ruby1.8_2009.06.12-5_all.deb - optional ruby
libramaze-ruby_2009.06.12-5.dsc - source ruby
libramaze-ruby_2009.06.12-5_all.deb - optional ruby

Announcing to debian-devel-changes@lists.debian.org

Your package contains new components which requires manual editing of
the override file.  It is ok otherwise, so please be patient.  New
packages are usually added to the override file about once a week.

You may have gotten the distribution wrong.  You'll get warnings above
if files already exist in other distributions.

Reply to: