[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#309314: marked as done (madman: no support for flac)

Your message dated Fri,  5 Feb 2010 14:40:23 +0000 (WET)
with message-id <20100205144023.A07DA6C5F@kmos.homeip.net>
and subject line Package madman has been removed from Debian
has caused the Debian Bug report #309314,
regarding madman: no support for flac
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

309314: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=309314
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: madman
Version: 0.93.0-3
Severity: wishlist

I would like to see support for FLAC in madman.

-- System Information:
Debian Release: 3.1
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: i386 (i686)
Kernel: Linux 2.4.27-2-686
Locale: LANG=C, LC_CTYPE=C (charmap=ANSI_X3.4-1968)

Versions of packages madman depends on:
ii  libc6               2.3.2.ds1-21         GNU C Library: Shared libraries an
ii  libgcc1             1:3.4.3-12           GCC support library
ii  libglib1.2          1.2.10-9             The GLib library of C routines
ii  libgtk1.2           1.2.10-17            The GIMP Toolkit set of widgets fo
ii  libid3tag0          0.15.1b-4.1          ID3 tag reading library from the M
ii  libogg0             1.1.2-1              Ogg Bitstream Library
ii  libqt3c102-mt       3:3.3.4-3            Qt GUI Library (Threaded runtime v
ii  libstdc++5          1:3.3.5-12           The GNU Standard C++ Library v3
ii  libvorbis0a         1.1.0-1              The Vorbis General Audio Compressi
ii  libvorbisfile3      1.1.0-1              The Vorbis General Audio Compressi
ii  libx11-6            4.3.0.dfsg.1-12.0.1  X Window System protocol client li
ii  libxext6            4.3.0.dfsg.1-12.0.1  X Window System miscellaneous exte
ii  libxi6              4.3.0.dfsg.1-12.0.1  X Window System Input extension li
ii  xlibs               4.3.0.dfsg.1-12      X Keyboard Extension (XKB) configu
ii  xmms                1.2.10+cvs20050209-2 Versatile X audio player that look
ii  zlib1g              1:1.2.2-3            compression library - runtime

-- no debconf information

--- End Message ---
--- Begin Message ---
Version: 0.94beta1.20060611-2+rm

You filed the bug http://bugs.debian.org/309314 in Debian BTS
against the package madman. I'm closing it at *unstable*, but it will
remain open for older distributions.

For more information about this package's removal, read
http://bugs.debian.org/384397. That bug might give the reasons why
this package was removed and suggestions of possible replacements.

Don't hesitate to reply to this mail if you have any question.

Thank you for your contribution to Debian.

Marco Rodrigues

--- End Message ---

Reply to: