[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#567938: sweep fail to work on thin clients using LTSP

Package:  sweep
Version:  0.9.2-0.1
Severity: important
User:     debian-edu@lists.debian.org
Usertags: debian-edu

We ran into this issue with Debian Edu, where we are working on making
the Lenny based release these days.

Running sweep via an LTSP client fail to give working sound by
default.  Our LTSP clients support ESD and PulseAudio and ALSA
redirected to PulseAudio, neither which seem to be working with

Tried to get it to work with padsp, but this did not work.

Happy hacking,
Petter Reinholdtsen

Reply to: