[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

squeeze, sun-java6, jdb cannot connect to vm --- found bugreport - sorry

found info in buglist and got it working again ...



I've just a little problem to run jdb on my debian squeeze - system ..


I had an older system running and it works fine. But after updating the system
it is the same as with the new install, done with the netinstall cd for
squeeze ...

I tried the packages for sun-java6 (only the sun-java6 files - bin, jdk, jre )
from sid, installed the necessary dependencies from squeeze

attached you find the logfile from aptitude from the update / safe-upgrade of
the former running system above ..

I further tried to get more information with a brand new minimal installation
of squeeze ...
I got all packages for lenny and squeeze which are installed (apt-get -d ...)
unpacked them and compared the configs in /etc/* of all packages, but didn't
found any different that helps me to get jdb running ..

on lenny jdb works fine ...



Reply to: