[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#562353: marked as done (apcupsd: FTBFS: Nonexistent build-dependency: tetex-bin)

Your message dated Sat, 23 Jan 2010 18:02:11 +0000
with message-id <E1NYkJH-0003YX-OB@ries.debian.org>
and subject line Bug#562353: fixed in apcupsd 3.14.8-1
has caused the Debian Bug report #562353,
regarding apcupsd: FTBFS: Nonexistent build-dependency: tetex-bin
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

562353: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=562353
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Source: apcupsd
Version: 3.14.6-3
Severity: serious
User: debian-qa@lists.debian.org
Usertags: qa-ftbfs-20091213 qa-ftbfs
Justification: FTBFS on amd64


During a rebuild of all packages in sid, your package failed to build on

Relevant part:
> ** Using build dependencies supplied by package:
> Build-Depends: debhelper (>= 7), autotools-dev, quilt, mawk | awk, libgd2-noxpm-dev, libncurses5-dev | libncurses-dev, libsnmp-dev, libssl-dev, libwrap0-dev, po-debconf, tetex-bin, texinfo, tcpd
> ┌──────────────────────────────────────────────────────────────────────────────┐
> │ Install build dependencies                                                   │
> └──────────────────────────────────────────────────────────────────────────────┘
> Checking for already installed source dependencies...
> debhelper: missing
> Using default version 7.4.10
> autotools-dev: missing
> quilt: missing
> mawk: already installed (1.3.3-15)
> libgd2-noxpm-dev: missing
> libncurses5-dev: missing
> libncurses-dev: missing
> libsnmp-dev: missing
> libssl-dev: missing
> libwrap0-dev: missing
> po-debconf: missing
> tetex-bin: missing
> texinfo: missing
> tcpd: missing
> Checking for source dependency conflicts...
> E: Package tetex-bin has no installation candidate

The full build log is available from:

A list of current common problems and possible solutions is available at 
http://wiki.debian.org/qa.debian.org/FTBFS . You're welcome to contribute!

About the archive rebuild: The rebuild was done on about 50 AMD64 nodes
of the Grid'5000 platform, using a clean chroot.  Internet was not
accessible from the build systems.

| Lucas Nussbaum
| lucas@lucas-nussbaum.net   http://www.lucas-nussbaum.net/ |
| jabber: lucas@nussbaum.fr             GPG: 1024D/023B3F4F |

--- End Message ---
--- Begin Message ---
Source: apcupsd
Source-Version: 3.14.8-1

We believe that the bug you reported is fixed in the latest version of
apcupsd, which is due to be installed in the Debian FTP archive:

  to main/a/apcupsd/apcupsd-cgi_3.14.8-1_i386.deb
  to main/a/apcupsd/apcupsd-doc_3.14.8-1_all.deb
  to main/a/apcupsd/apcupsd_3.14.8-1.diff.gz
  to main/a/apcupsd/apcupsd_3.14.8-1.dsc
  to main/a/apcupsd/apcupsd_3.14.8-1_i386.deb
  to main/a/apcupsd/apcupsd_3.14.8.orig.tar.gz

A summary of the changes between this version and the previous one is

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 562353@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
Giuseppe Iuculano <iuculano@debian.org> (supplier of updated apcupsd package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@debian.org)

Hash: SHA1

Format: 1.8
Date: Sat, 23 Jan 2010 18:49:41 +0100
Source: apcupsd
Binary: apcupsd apcupsd-cgi apcupsd-doc
Architecture: source i386 all
Version: 3.14.8-1
Distribution: unstable
Urgency: low
Maintainer: Giuseppe Iuculano <iuculano@debian.org>
Changed-By: Giuseppe Iuculano <iuculano@debian.org>
 apcupsd    - APC UPS Power Management (daemon)
 apcupsd-cgi - APC UPS Power Management (web interface)
 apcupsd-doc - APC UPS Power Management (documentation/examples)
Closes: 543830 546019 562353
 apcupsd (3.14.8-1) unstable; urgency=low
   * [88549bc] New maintainer, thanks to Daniel Baumann for the prior
     work on apcupsd (Closes: #543830)
   * [40874e0] Added a watch file
   * [676be8e] Imported Upstream version 3.14.8
     - Fix missing WALL in apccontrol (Closes: #546019)
   * [28eb1d5] Removed tetex-bin from Build-Depends (Closes: #562353)
   * [d29a49a] Added a README.source
   * [17bad30] debian/apcupsd.prerm: Remove the prepended path in killall
   * [6b8aa3b] Added rst2pdf and python-docutils in Build-Depends
   * [a5a0164] Bump to Standards-Version 3.8.3
   * [a38e728] Added ${misc:Depends} in apcupsd-doc depends.
   * [2dbeafa] debian/control: Removed duplicated section in apcupsd
   * [0547ba3] Added pkg-config in build-depends
   * [e770c9f] Added $remote_fs in init run-time dependencies
 01480fc2ed651dd0621851939c4a3eb425a0b987 1211 apcupsd_3.14.8-1.dsc
 cb7a7b401797e129c92a6b8dc2bf7b193b1d6c72 1317601 apcupsd_3.14.8.orig.tar.gz
 9dc042f2abda856a5333ee4fd8ecb130ef4ac565 15219 apcupsd_3.14.8-1.diff.gz
 425dbafbb6be786ec746ff6872c34ba51466322b 271494 apcupsd_3.14.8-1_i386.deb
 d2ed42ea8208d0070e063beab39c1fb75a0aa5dd 63780 apcupsd-cgi_3.14.8-1_i386.deb
 7cdb61a7c0892b95bdc093040bf50306f745ecec 640176 apcupsd-doc_3.14.8-1_all.deb
 80ceabe078abd92139380837da0c2e26c9dfa6c3d9e52d901863e719e8a02627 1211 apcupsd_3.14.8-1.dsc
 8e7f2574d3abaf6637da3e790860c3f9ba64fab1ec7e50bb080de4439441c5a7 1317601 apcupsd_3.14.8.orig.tar.gz
 6c25d65e1ce75fc577af6bdc8b4df60159fd1ec1025bfe42bcdf0fa356cf7047 15219 apcupsd_3.14.8-1.diff.gz
 02e110ce07be9ef6b9fa7f508f8c9586159ff2d0cec15e2abc329c2eff55f4f2 271494 apcupsd_3.14.8-1_i386.deb
 2d0e6a8250cfd5d5f36f7bc3deb788b92fe156aa3b0a2448cd980f19dc8cfb66 63780 apcupsd-cgi_3.14.8-1_i386.deb
 4f27f3a2cfedfd145ebc1a50fde68f467a3837ef844e4b284fc93cfb0df2d812 640176 apcupsd-doc_3.14.8-1_all.deb
 a4d5834da30aa77c25ad2d4adb331447 1211 admin extra apcupsd_3.14.8-1.dsc
 cd17f0a903dc2220e55ed54e242359d2 1317601 admin extra apcupsd_3.14.8.orig.tar.gz
 c937807ba360e72e59ecf82bf6999547 15219 admin extra apcupsd_3.14.8-1.diff.gz
 cc6dfa7ebdf28de37951511cf609c9d8 271494 admin extra apcupsd_3.14.8-1_i386.deb
 bc97cc6fc723d218a15db2a7fa89f1a8 63780 web extra apcupsd-cgi_3.14.8-1_i386.deb
 fee475cd0d54545358383b8896092133 640176 doc extra apcupsd-doc_3.14.8-1_all.deb

Version: GnuPG v1.4.10 (GNU/Linux)


--- End Message ---

Reply to: