[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#562810: pydance: New upstream version / New upstream maintainer

Package: pydance
Version: 1.0.3-5
Severity: wishlist

I have taken over maintaining pydance, the previous maintainer having moved on. The new release (1.1.0) can be found at
and incorporates many Debian patches, as well as bugfixes and new features.

-- System Information:
Debian Release: squeeze/sid
  APT prefers testing
  APT policy: (990, 'testing'), (500, 'oldstable'), (500, 'unstable'), (500, 'stable'), (1, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.30-2-amd64 (SMP w/2 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages pydance depends on:
ii  pydance-music           5                Songs and step patterns for pydanc
ii  python                  2.5.4-4          An interactive high-level object-o
ii  python-pygame           1.8.1release-1.1 SDL bindings for games development
ii  python-support          1.0.6            automated rebuilding support for P

pydance recommends no packages.

Versions of packages pydance suggests:
pn  ddrmat-source                 <none>     (no description available)
pn  mp32ogg                       <none>     (no description available)
pn  python-psyco                  <none>     (no description available)

-- no debconf information

Reply to: