[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#559613: otrs2: Please update dependencies for PostgreSQL 8.4 (only)

Package: otrs2
Severity: important


your package still depends on PostgreSQL older than the current 8.4.
In Squeeze we will only support 8.4 and drop 8.3 [1].

Please confirm that your package works with 8.4 and update the
dependencies accordingly. If your package does not need a particular
PostgreSQL version, you should consider depending on the unversioned
metapackages instead, e. g. "Depends: postgresql-client (>= 8.3)".

Thank you!


[1] http://lists.debian.org/debian-release/2009/12/msg00031.html

Reply to: