[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [Pkg-tcltk-devel] Tcl/Tk plans for squeeze

On 06.09.2009 10:56, Sergei Golovan wrote:
On Sun, Sep 6, 2009 at 4:09 AM, Dominique
Belhachemi<domibel@cs.tu-berlin.de>  wrote:

The default Tcl/Tk version in Lenny is 8.4.

What Tcl/Tk version will be chosen for Squeeze?

Currently, there are three Tcl/Tk versions in sid and squeeze: 8.3,
8.4, 8.5 (with 8.4 as a default one).

We are planning to:

1) make 8.5 the default version in squeeze;
2) keep 8.4 for those packages which are useful and can't work with 8.5;
3) remove 8.3 from Debian entirely.

please provide an expect package built against 8.5 before considering the removal of 8.3, still used for testing on hppa with expect-tcl8.3.


Reply to: