[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#235789: marked as done (vim-latexsuite: hangs when there's an error in the tex file)

Your message dated Thu, 08 Oct 2009 23:51:21 +0200
with message-id <1255038681.30638.28.camel@LAPJFS>
and subject line Closing old #235789
has caused the Debian Bug report #235789,
regarding vim-latexsuite: hangs when there's an error in the tex file
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

235789: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=235789
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: vim-latexsuite
Version: 0.20031216-1
Severity: normal

when I hit \ll to "compile" the document gvim hangs until I hit
"Control-D" when there's an error in the tex document. Latex is
is simply sleeping, ps says:
 foo   9127 11.0  1.5 18672 3844 ?        S    15:22   0:00 latex main.tex 
After Control-C the error is being displayed fine in gvim. The problem
is even more obvious in vim, when it displays the latex output and
waits untils I hit CTRL-D or type exit.
Let me know if you need more information.
 -- Guido

-- System Information:
Debian Release: testing/unstable
  APT prefers unstable
  APT policy: (500, 'unstable'), (1, 'experimental')
Architecture: powerpc (ppc)
Kernel: Linux 2.4.24-ben1-albook12
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8

Versions of packages vim-latexsuite depends on:
ii  vim                          1:6.2-270+1 Vi IMproved - enhanced vi editor

-- no debconf information

--- End Message ---
--- Begin Message ---
Package: vim-latexsuite
Version: 0.20031216-1

Since the problem seems solved and there was not "moreinfo" for over 
5 years, I close this bug now.

If the problem occurs with current versions of vim-latexsuite and vim,
please report it.

--- End Message ---

Reply to: