[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#549137: isdnutils: Pending removal of automake{1.4,1.7}, please update for automake1.9 or higher

Quoting Barry deFreese (bdefreese@debian.org):
> Package: isdnutils
> Version: 1:3.9.20060704-4
> Severity: normal
> Hi,
> We are working on removing older versions of automake.  Your package
> currently build-depends on automake1.4/1.7.  Please update the package
> to build with 1.9 or higher.  Preferably 1.11.

I'm working on that package for another reason (debconf templates
review). It has just been orphaned so I guess that I could fix this
while I upload a QA upload with the rewritten templates and
translation updates.

However, I have very limited skills about all this autostuff and might
need help.

What I see right now is;

automake1.4, automake1.7, automake1.9

in Build-Depends...

Isn't that strange?

Could it be possible to remove 1.4 and 1.7 and just rebuild? I don't
know and I would appreciate input...

Attachment: signature.asc
Description: Digital signature

Reply to: