[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#491900: This package should not be released with lenny

reassign 491900 ftp.debian.org
reassign 428745 ftp.debian.org
forcemerge 491900 428745
retitle 491900 RM: kxgenerator -- RoQA; orphaned, obsolete, low popcorn...

On Tue, Jul 22, 2008 at 07:21:03PM +0200, Frank Lichtenheld wrote:
> Package: kxgenerator
> Severity: serious
> User: debian-qa@lists.debian.org
> Usertags: npolsr-cleanup
> I think that package kxgenerator should not be released with
> lenny because:
>  * It was not released with etch, meaning that its
>    absence from the release most likely causes no
>    regressions for Debian stable users.
>  * It has a low popcon value, indicating that not many
>    people already rely on it.
>  * No other packages depend on it.
>  * It is orphaned.
> My suggestions is that this package should
> be removed from testing, but kept in Debian for now.
> If you object to this reasoning, please speak up in the next
> seven days (or better yet, adopt the package and close this
> bug with your initial upload).

- Orphaned for more than 2 year now. (#428745)
- Dead usptream and kde3 stuff.

Let's removal.


Reply to: