[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#541946: myspell-fr: please move dicts to /usr/share/hunspell and create compat symlinks

Package: myspell-fr
Severity: important
Version: 1.4-24

http://lists.debian.org/debian-release/2009/08/msg00025.html received no
objections so we gonna start it with STEP 1.
Actually, it already started, I already uploaded some packages with this.

So please move your dicts tp /usr/share/hunspell and add compatibility          
symlinks from /usr/share/myspell/dicts (And *do* keep eventual compat           
symlinks for either Mozilla or OOo3 in the new location, too, and also          
keep compat symlinks for them).                                                 
If you use installdeb-myspell there's two options                               
 - Either wait until we uploaded a new dictionaries-common with updated         
 - Do the necessary steps on your own.                                          
I'll agressively NMU in 1 or 2 weeks if there was no action on this to
be able to STEP 2 (and eventually STEP 3) soon.



Reply to: