[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#540060: error in pgadmin3

Package: libwxgtk2.8-0
Severity: serious

libwxbase2.8-0 ->

Gtk-Message: Failed to load module "canberra-gtk-module":
libcanberra-gtk-module.so: cannot open shared object file: No such
file or directory

pgadmin3: relocation error: pgadmin3: symbol
version WXU_2.8.5 not defined in file libwx_baseu-2.8.so.0 with link
time reference

and pgadmin not working

after downgrading to -1
I just get the warning and pgadmin works again.

Ivan Sergio Borgonovo

Reply to: