[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#536970: marked as done (synce-multisync-plugin: FTBFS: configure: error: Library requirements (libglade-2.0) not met)

Your message dated Mon, 27 Jul 2009 02:08:38 +0000
with message-id <E1MVFdm-0006nn-8r@ries.debian.org>
and subject line Bug#536970: fixed in synce-multisync-plugin 0.9.0-6
has caused the Debian Bug report #536970,
regarding synce-multisync-plugin: FTBFS: configure: error: Library requirements (libglade-2.0) not met
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

536970: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=536970
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: synce-multisync-plugin
Version: 0.9.0-5
Severity: serious
User: debian-qa@lists.debian.org
Usertags: qa-ftbfs-20090713 qa-ftbfs
Justification: FTBFS on amd64


During a rebuild of all packages in sid, your package failed to build on

Relevant part:
>  /usr/bin/fakeroot debian/rules clean
> dh_testdir
> dh_testroot
> rm -f build-stamp 
> # Add here commands to clean up after the build process.
> [ ! -f Makefile ] || /usr/bin/make distclean
> dh_clean 
>  dpkg-source -b synce-multisync-plugin-0.9.0
> dpkg-source: info: using source format `1.0'
> dpkg-source: info: building synce-multisync-plugin using existing synce-multisync-plugin_0.9.0.orig.tar.gz
> dpkg-source: info: building synce-multisync-plugin in synce-multisync-plugin_0.9.0-5.diff.gz
> dpkg-source: info: building synce-multisync-plugin in synce-multisync-plugin_0.9.0-5.dsc
>  debian/rules build
> dh_testdir
> # Add here commands to configure the package.
> CFLAGS="-Wall -g -O2" ./configure --host=x86_64-linux-gnu --build=x86_64-linux-gnu \
> 	  		--prefix=/usr --mandir=\${prefix}/share/man \
> 	  		--disable-static --infodir=\${prefix}/share/info \
> 	  		--with-multisync-include=/usr/include/multisync \
> 	  		--with-rra-include=/usr/include
> checking for pkg-config... /usr/bin/pkg-config
> configure: error: Library requirements (gtk+-2.0 glib-2.0 libgnomeui-2.0 libglade-2.0) not met; consider adjusting the PKG_CONFIG_PATH environment variable if your libraries are in a nonstandard prefix so pkg-config can find them.
> checking for gtk+-2.0 glib-2.0 libgnomeui-2.0 libglade-2.0... Package libglade-2.0 was not found in the pkg-config search path. Perhaps you should add the directory containing `libglade-2.0.pc' to the PKG_CONFIG_PATH environment variable No package 'libglade-2.0' found
> make: *** [config.status] Error 1

The full build log is available from:

A list of current common problems and possible solutions is available at 
http://wiki.debian.org/qa.debian.org/FTBFS . You're welcome to contribute!

About the archive rebuild: The rebuild was done on about 50 AMD64 nodes
of the Grid'5000 platform, using a clean chroot.  Internet was not
accessible from the build systems.

| Lucas Nussbaum
| lucas@lucas-nussbaum.net   http://www.lucas-nussbaum.net/ |
| jabber: lucas@nussbaum.fr             GPG: 1024D/023B3F4F |

--- End Message ---
--- Begin Message ---
Source: synce-multisync-plugin
Source-Version: 0.9.0-6

We believe that the bug you reported is fixed in the latest version of
synce-multisync-plugin, which is due to be installed in the Debian FTP archive:

  to pool/main/s/synce-multisync-plugin/synce-multisync-plugin_0.9.0-6.diff.gz
  to pool/main/s/synce-multisync-plugin/synce-multisync-plugin_0.9.0-6.dsc
  to pool/main/s/synce-multisync-plugin/synce-multisync-plugin_0.9.0-6_i386.deb

A summary of the changes between this version and the previous one is

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 536970@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
Chris Lamb <lamby@debian.org> (supplier of updated synce-multisync-plugin package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@debian.org)

Hash: SHA1

Format: 1.8
Date: Mon, 27 Jul 2009 03:46:47 +0200
Source: synce-multisync-plugin
Binary: synce-multisync-plugin
Architecture: source i386
Version: 0.9.0-6
Distribution: unstable
Urgency: low
Maintainer: Debian QA Group <packages@qa.debian.org>
Changed-By: Chris Lamb <lamby@debian.org>
 synce-multisync-plugin - a plugin for multisync to sync with your WindowsCE devices
Closes: 536970
 synce-multisync-plugin (0.9.0-6) unstable; urgency=low
   * QA upload.
   * Add missing Build-Depends on libglade2-dev (Closes: #536970)
   * Bump Standards-Version to 3.8.2.
   * Remove config.log in the clean target.
 d1786cc7e35b4df790dcaf0ee5284b0e48020181 1312 synce-multisync-plugin_0.9.0-6.dsc
 6d30433ba4853756751cf1a35b1aba4db7b1508a 56096 synce-multisync-plugin_0.9.0-6.diff.gz
 466114422d527c98362361376c7272c568a01b9e 16358 synce-multisync-plugin_0.9.0-6_i386.deb
 38090645da0adf6394674d42084ca304100f1d2843d4f59f05a7bfbabc6ca3f5 1312 synce-multisync-plugin_0.9.0-6.dsc
 179ec0d18d7e1b6af6cc1f318173afee60a06cbf1306ceae4fad0e1bb7c9c4f8 56096 synce-multisync-plugin_0.9.0-6.diff.gz
 4a5a26d0a882a29799a02e97772a76407511914e59c648800b78be38c67c0a9f 16358 synce-multisync-plugin_0.9.0-6_i386.deb
 17306b543a23e1d1d6241654be9fa7af 1312 utils optional synce-multisync-plugin_0.9.0-6.dsc
 05ceb97e1ca84f4c3a7d8c48d1112479 56096 utils optional synce-multisync-plugin_0.9.0-6.diff.gz
 1e5aa1347056748b72e3b049b9ca7c89 16358 libs optional synce-multisync-plugin_0.9.0-6_i386.deb

Version: GnuPG v1.4.9 (GNU/Linux)


--- End Message ---

Reply to: