[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#219158: marked as done (gtm: Please use GNOME-wide proxy settings)

Your message dated Sat, 25 Jul 2009 19:28:23 +0100
with message-id <1248546503.700207.22473.nullmailer@kmos.homeip.net>
and subject line gtm has been removed from Debian, closing #219158
has caused the Debian Bug report #219158,
regarding gtm: Please use GNOME-wide proxy settings
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

219158: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=219158
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: gtm
Version: 0.4.12+cvs20031024-1
Severity: normal

 Opening settings -> preferences -> proxy, the settings there have
 nothing to do with the settings to be found in the GNOME network
 configuration panel.  Can we please make that consistent?

-- System Information:
Debian Release: testing/unstable
Architecture: i386
Kernel: Linux jacinta 2.6.0-test9 #1 Sun Nov 2 08:28:42 CST 2003 i686
Locale: LANG=C, LC_CTYPE=es_CR.ISO-8859-1

Versions of packages gtm depends on:
ii  libart-2.0-2                 2.3.16-1    Library of functions for 2D graphi
ii  libatk1.0-0                  1.4.1-1     The ATK accessibility toolkit
ii  libbonobo2-0                 2.4.1-3     Bonobo CORBA interfaces library
ii  libbonoboui2-0               2.4.0-4     The Bonobo UI library
ii  libc6                        2.3.2.ds1-9 GNU C Library: Shared libraries an
ii  libgconf2-4           GNOME configuration database syste
ii  libglib2.0-0                 2.2.3-1     The GLib library of C routines
ii  libgnome2-0                  2.4.0-4     The GNOME 2 library - runtime file
ii  libgnomecanvas2-0            2.4.0-1     A powerful object-oriented display
ii  libgnomeui-0          The GNOME 2 libraries (User Interf
ii  libgnomevfs2-0               2.4.1-4     The GNOME virtual file-system libr
ii  libgnomevfs2-common          2.4.1-4     The GNOME virtual file-system libr
ii  libgtk2.0-0                  2.2.4-1     The GTK+ graphical user interface 
ii  liborbit2                    1:2.8.2-1   Libraries for ORBit2 - a CORBA ORB
ii  libpango1.0-0                1.2.5-2     Layout and rendering of internatio
ii  libpopt0                     1.7-2       lib for parsing cmdline parameters
ii  libxml2                      2.5.11-2    GNOME XML library
ii  wget                         1.9-1       retrieves files from the web
ii  xlibs                        4.2.1-13    X Window System client libraries
ii  zlib1g                       1:1.1.4-16  compression library - runtime

-- no debconf information

--- End Message ---
--- Begin Message ---
Version: 0.4.12+cvs20031024-4+rm

The gtm package has been removed from Debian so we are closing
the bugs that were still opened against it.

For more information about this package's removal, read
http://bugs.debian.org/379000 . That bug might give the reasons why
this package was removed, and suggestions of possible replacements.

Don't hesitate to reply to this mail if you have any question.

Thank you for your contribution to Debian.

Kind regards,
Marco Rodrigues

--- End Message ---

Reply to: