[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#521473: broken on mipsel & others (depends on getcontext API)

Package: libwvstreams4.4-base, wvdial
Severity: grave

This library appears to be unusable on mipsel, as it depends on
getcontext API which isn't yet implemented there:

  wvdial: utils/wvtask.cc:198: WvTaskMan::WvTaskMan(): Assertion
  `getcontext(&get_stack_return) == 0' failed

This is also a problem for armel, and probably others.  You can get the
list from the powerdns package which had the same problem.

-- System Information:
Debian Release: 5.0
  APT prefers stable
  APT policy: (500, 'stable')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.26-1-amd64 (SMP w/2 CPU cores)
Locale: LANG=ca_AD.UTF-8, LC_CTYPE=ca_AD.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Reply to: