[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#521373: gimageview: Opening preferences causes segfault

Package: gimageview
Severity: grave
Justification: renders package unusable

I'm experiencing the exact same issue described in #459288, but all my messages
to 459288@bugs.debian.org bounced.


-- System Information:
Debian Release: 5.0
  APT prefers stable
  APT policy: (500, 'stable')
Architecture: amd64 (x86_64)

Kernel: Linux (SMP w/2 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages gimageview depends on:
ii  libatk1.0-0            1.22.0-1          The ATK accessibility toolkit
ii  libbz2-1.0             1.0.5-1           high-quality block-sorting file co
ii  libc6                  2.7-18            GNU C Library: Shared libraries
ii  libcairo2              1.6.4-7           The Cairo 2D vector graphics libra
ii  libfontconfig1         2.6.0-3           generic font configuration library
ii  libfreetype6           2.3.7-2           FreeType 2 font engine, shared lib
ii  libglib2.0-0           2.16.6-1+lenny1   The GLib library of C routines
ii  libgtk2.0-0            2.12.11-4         The GTK+ graphical user interface 
ii  libjpeg62              6b-14             The Independent JPEG Group's JPEG 
ii  libmng1                1.0.9-1           Multiple-image Network Graphics li
ii  libpango1.0-0          1.20.5-3          Layout and rendering of internatio
ii  libpng12-0             1.2.27-2+lenny2   PNG library - runtime
ii  librsvg2-2             2.22.2-2lenny1    SAX-based renderer library for SVG
ii  libx11-6               2:1.1.5-2         X11 client-side library
ii  libxcursor1            1:1.1.9-1         X cursor management library
ii  libxext6               2:1.0.4-1         X11 miscellaneous extension librar
ii  libxi6                 2:1.1.4-1         X11 Input extension library
pn  libxine1               <none>            (no description available)
ii  libxinerama1           2:1.0.3-2         X11 Xinerama extension library
ii  libxrandr2             2:1.2.3-1         X11 RandR extension library
ii  libxrender1            1:0.9.4-2         X Rendering Extension client libra
ii  zlib1g                 1: compression library - runtime

gimageview recommends no packages.

gimageview suggests no packages.

Reply to: