[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#485875: marked as done (imgseek: please use python-dsv rather than duplicating DSV.py)

Your message dated Thu, 26 Mar 2009 21:17:23 +0000
with message-id <E1Lmwx1-0008He-Vn@ries.debian.org>
and subject line Bug#485875: fixed in imgseek 0.8.6-3
has caused the Debian Bug report #485875,
regarding imgseek: please use python-dsv rather than duplicating DSV.py
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

485875: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=485875
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: imgseek
Version: 0.8.6-1+b1
Severity: normal

imgseek has historically shipped a copy of DSV.py, a generalized
delimiter-separated value parser module.  However, on Debian systems,
it should be able to make use of my python-dsv package, as Policy now
officially recommends (in Section 4.13); could you please switch over?


-- System Information:
Debian Release: lenny/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'testing'), (500, 'stable')
Architecture: amd64 (x86_64)

Kernel: Linux (SMP w/2 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages imgseek depends on:
ii  libc6                         2.7-12     GNU C Library: Shared libraries
ii  libgcc1                       1:4.3.1-1  GCC support library
ii  libjpeg62                     6b-14      The Independent JPEG Group's JPEG 
ii  libqt3-mt                     3:3.3.8b-5 Qt GUI Library (Threaded runtime v
ii  libstdc++6                    4.3.1-1    The GNU Standard C++ Library v3
ii  python                        2.5.2-1    An interactive high-level object-o
ii  python-central                0.6.7      register and build utility for Pyt
ii  python-imaging                1.1.6-2    Python Imaging Library
ii  python-qt3                    3.17.4-1   Qt3 bindings for Python
ii  python-xml                    0.8.4-10.1 XML tools for Python

Versions of packages imgseek recommends:
ii  libjpeg-progs                 6b-14      Programs for manipulating JPEG fil

-- no debconf information

--- End Message ---
--- Begin Message ---
Source: imgseek
Source-Version: 0.8.6-3

We believe that the bug you reported is fixed in the latest version of
imgseek, which is due to be installed in the Debian FTP archive:

  to pool/main/i/imgseek/imgseek_0.8.6-3.diff.gz
  to pool/main/i/imgseek/imgseek_0.8.6-3.dsc
  to pool/main/i/imgseek/imgseek_0.8.6-3_amd64.deb

A summary of the changes between this version and the previous one is

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 485875@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
Savvas Radevic <vicedar@gmail.com> (supplier of updated imgseek package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@debian.org)

Hash: SHA1

Format: 1.8
Date: Tue, 17 Mar 2009 22:14:26 +0100
Source: imgseek
Binary: imgseek
Architecture: source amd64
Version: 0.8.6-3
Distribution: unstable
Urgency: low
Maintainer: Debian QA Group <packages@qa.debian.org>
Changed-By: Savvas Radevic <vicedar@gmail.com>
 imgseek    - image viewer and manager with content based query
Closes: 485875
 imgseek (0.8.6-3) unstable; urgency=low
   * QA upload.
   * debian/control:
     + Standards-Version: 3.8.1 (No change required)
     + Build-Depends: Added python-support, dpatch. Removed python-central
     + XS-Python-Version: current changed to >= 2.2
   * debian/copyright: Updated GPL-2 license, use GPL-2 in common-licenses
   * debian/rules: Using dh_pysupport instead of dh_pycentral
     + Added useful variables
     + Using private module directory: usr/share/imgSeek/
     + Support for DEB_BUILD_OPTIONS noopt (Bug: #415948)
     + Link properly imgSeek, imgSeekCmd commands and imgdb.so library
     + install -m 0644 -> dh_install, placed in build-arch
     + rm -f -> dh_clean
   * Stripped imgSeekLib/DSV.py, added python-dsv dependency (Closes: #485875)
   * Replaced direct changes with patches:
     10-setup.py.dpatch, 20-imgSeek.desktop.dpatch, 30-Tools_imgSeekCmd.dpatch,
   * Fixed Version and Icon in 20-imgSeek.desktop.dpatch
   * Added 50-imgSeekLib_RenameForm.py.dpatch, 60-imgSeekLib_ImageDB.py.dpatch
   * debian/imgSeek.1, debian/imgSeekCmd.1: Escaped dash "-" characters
 6f11f6009bfe44c79828e636caf314c17d0dc0b2 1133 imgseek_0.8.6-3.dsc
 83d605cec1c039aab8af739df10f19d136bd469b 10667 imgseek_0.8.6-3.diff.gz
 c48a4ade074b4a24734cc6681fa25b6dfbd49e18 278378 imgseek_0.8.6-3_amd64.deb
 865dad3ec1757ea88b27eb1dc9c0c2d0f68908cf4b74901eda95166ba9f27e48 1133 imgseek_0.8.6-3.dsc
 39afb127901c0d3f77719a503935c02bf06d44a80a49f46e8863c9319f279657 10667 imgseek_0.8.6-3.diff.gz
 1bd21712360ba52a644b8f2a9c6be6583071d0001c1316fa39730fa62cde55ce 278378 imgseek_0.8.6-3_amd64.deb
 4b6c9d3b0d5042474046592be6541a86 1133 graphics optional imgseek_0.8.6-3.dsc
 b733d45f7bb764d0607ccd77eb7be88f 10667 graphics optional imgseek_0.8.6-3.diff.gz
 0858badced38004757f311fbe26f36ef 278378 graphics optional imgseek_0.8.6-3_amd64.deb

Version: GnuPG v1.4.9 (GNU/Linux)


--- End Message ---

Reply to: