[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#518962: incorrect use of update-alternatives

Package: aterm
Version: 1.0.1-4
Severity: serious


in aterm.postinst one can read:

        # Add an alternative for aterm
        update-alternatives --install /usr/bin/aterm aterm \
                /usr/bin/aterm-xterm 30

which is incorrect because /usr/bin/aterm is a binary installed by
the terminator package and not a generic name.

P.S: please see Bug #509667 for more information.

Nicolas Valcárcel
Security Engineer
Custom Engineering Solutions Group
Canonical OEM Services
Mobile: +511 992 739 587
Key fingerprint = BCE4 27A0 D03E 55DE DA2D  BE06 891D 8DEE 6545 97FE
gpg --keyserver keyserver.ubuntu.com --recv-keys 654597FE

Attachment: signature.asc
Description: This is a digitally signed message part

Reply to: