[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#515393: ude: obsolete build-dep on x-dev

Package: ude
Version: 5.5-7 7 0.3.2-3 0.9.0~beta3-1 0.2.0-1 0.2.9b-3 0.125-7 0.5.20-3.1
Severity: important
Tags: squeeze, sid
User: debian-x@lists.debian.org
Usertags: x-dev-removal


the ude source package build-depends on x-dev. This transitional
package is going away real soon now, please update your
build-dependency to x11proto-core-dev.

Cheers, Julien 

Reply to: