[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#514096: Minimum Profit text editor version 3.x can destroy UTF-8 files

Package: mped
Version: 3.3.17-1
Severity: critical
Tags: lenny

If you open and save files in an UTF-8 environment (the default in
lenny and any other modern system), non-ascii characters can be
incorrectly saved as question marks or simply deleted.

This bug is fixed in unstable (version 5.1.1-1).


Angel Ortega

Attachment: signature.asc
Description: Digital signature

Reply to: