[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#456128: Imlib2 patch for MagicPoint

Hello Peter,

Thanks for your patch. I will check the patch and merge it.

Yoshifumi Nishida

From: Peter De Wachter <pdewacht@gmail.com>
Subject: Imlib2 patch for MagicPoint
Date: Wed, 31 Dec 2008 18:08:59 +0100
Message-ID: <20081231180859.309ce9f5@tleilaxu>

 > This patch adapts MagicPoint to work with the imlib2 library.
 > (MagicPoint currently uses the older imlib.) As far as I can
 > tell this patch works fine, though I'm not a MagicPoint user myself so
 > I might have missed something. (This is based on Barry deFreese's
 > earlier work, in case you've seen that.)
 > The reason for this patch is that Debian is trying to remove imlib.
 > It has long been unmaintained, and very few programs still
 > use it. MagicPoint is one of the last.
 > I hope this reaches the mgp-users list. I tried subscribing using the
 > instructions on the website, but didn't get a subscription confirmation
 > email.
 > Happy New Year,
 > -- 
 > Peter De Wachter

Reply to: