[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#502705: fspd: installation fails: update-inetd: command not found

Package: fspd
Version: 2.81.b24-2
Severity: serious
User: debian-qa@lists.debian.org
Usertags: piuparts piuparts-20081019


While testing packages with Debian, I discovered the following problem with
your package, which can also be reproduced by installing it in a clean lenny
chroot (cleaned up using "debfoster -o MaxPriority=required -o UseRecommends=no
-f -n apt debfoster").

  Setting up fspd (2.81.b24-2) ...
  /var/lib/dpkg/info/fspd.postinst: line 52: update-inetd: command not found
  dpkg: error processing fspd (--configure):
   subprocess post-installation script returned error exit status 127
| Lucas Nussbaum
| lucas@lucas-nussbaum.net   http://www.lucas-nussbaum.net/ |
| jabber: lucas@nussbaum.fr             GPG: 1024D/023B3F4F |

Reply to: