[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#500684: bitcollider: doesn't seem to work with iceape

Package: bitcollider
Version: 0.6.0-1
Severity: important

$ BROWSER=/usr/bin/iceape  bitcollider Trafficcam.wmv 
Trafficcam.wmv: ok. 
Information submitted. Thank you!

just pops up an 'about:blank' page like if it was given no URL.

also doesn't work with epiphany, or elinks...

it seems to be leaving the command-line blank instead of putting some
sort of URL there.

the default browser is netscape (probably a poor choice on debian)
should probably default to 'sensible-browser' instead of 'netscape'

but still it shold do something useful if set correctly.

-- System Information:
Debian Release: lenny/sid
  APT prefers testing
  APT policy: (500, 'testing'), (500, 'stable')
Architecture: i386 (i686)

Kernel: Linux 2.6.24-1-686 (SMP w/2 CPU cores)
Locale: LANG=en_NZ.UTF-8, LC_CTYPE=en_NZ.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages bitcollider depends on:
ii  elinks [www-browser]          0.11.4-2   advanced text-mode WWW browser
ii  epiphany-gecko [www-browser]  2.22.3-3   Intuitive GNOME web browser - Geck
ii  iceape-browser [www-browser]  1.1.11-1   Iceape Navigator (Internet browser
ii  libc6                         2.7-13     GNU C Library: Shared libraries
ii  w3m [www-browser]             0.5.2-2+b1 WWW browsable pager with excellent

bitcollider recommends no packages.

Versions of packages bitcollider suggests:
pn  bitcollider-plugins           <none>     (no description available)

-- no debconf information

Reply to: