[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#500147: x2x: propsel no longer exists

Package: x2x
Severity: minor

The package description refers to propsel, which is no longer packaged
in Debian. I can't find much trace of it on the internet, so maybe the
mention should be removed; if not, a web page should be given, if one
can be found.

-- System Information:
Debian Release: lenny/sid
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: i386 (i686)

Kernel: Linux 2.6.26-1-686 (SMP w/1 CPU core)
Locale: LANG=en_GB.UTF-8, LC_CTYPE=en_GB.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages x2x depends on:
ii  libc6                         2.7-13     GNU C Library: Shared libraries
ii  libx11-6                      2:1.1.4-2  X11 client-side library
ii  libxext6                      2:1.0.4-1  X11 miscellaneous extension librar
ii  libxtst6                      2:1.0.3-1  X11 Testing -- Resource extension 

x2x recommends no packages.

x2x suggests no packages.

Reply to: