[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#434956: marked as done (mt-daapd: segfault at startup; uninstallable)

Your message dated Fri, 12 Sep 2008 18:21:37 +0200
with message-id <87prn9fi7i.fsf@sonic.technologeek.org>
and subject line Re: Bug#434956: mt-daapd: segfault at startup; uninstallable
has caused the Debian Bug report #434956,
regarding mt-daapd: segfault at startup; uninstallable
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

434956: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=434956
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: mt-daapd
Version: 0.9~r1586-1
Severity: grave
Justification: renders package unusable

mt-daapd version 0.9~r1586-1 is uninstallable on my system, because the
postinst script fails. the postinst script is failing because
/usr/sbin/mt-daapd is segfaulting.

-- System Information:
Debian Release: lenny/sid
  APT prefers unstable
  APT policy: (990, 'unstable'), (500, 'stable')
Architecture: i386 (i686)

Kernel: Linux 2.6.18-4-686 (SMP w/2 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages mt-daapd depends on:
ii  adduser                 3.104            add and remove users and groups
ii  avahi-daemon            0.6.20-2         Avahi mDNS/DNS-SD daemon
ii  libavahi-compat-howl0   0.6.20-2         Avahi Howl compatibility library
ii  libavcodec1d            0.cvs20070307-6  ffmpeg codec library
ii  libavformat1d           0.cvs20070307-6  ffmpeg file format library
ii  libavutil1d             0.cvs20070307-6  ffmpeg utility library
ii  libc6                   2.6-4            GNU C Library: Shared libraries
ii  libflac8                1.1.4-3+b1       Free Lossless Audio Codec - runtim
ii  libid3tag0              0.15.1b-10       ID3 tag reading library from the M
ii  libogg0                 1.1.3-2          Ogg Bitstream Library
ii  libsqlite3-0            3.3.17-1         SQLite 3 shared library
ii  libtagc0                1.4-8+b1         TagLib Audio Meta-Data Library (C 
ii  libvorbis0a             1.1.2.dfsg-2     The Vorbis General Audio Compressi
ii  libvorbisfile3          1.1.2.dfsg-2     The Vorbis General Audio Compressi
ii  zlib1g                  1: compression library - runtime

mt-daapd recommends no packages.

-- no debconf information

--- End Message ---
--- Begin Message ---
Source: mt-daapd
Source-Version: 0.9~r1696-1


Based on the information available in the bug log, I've tried and
failed to reproduce the segfault.

Moreover, there's code in this version to handle a missing plugin_dir
in the config file.


 Julien BLACHE <jblache@debian.org>  |  Debian, because code matters more 
 Debian & GNU/Linux Developer        |       <http://www.debian.org>
 Public key available on <http://www.jblache.org> - KeyID: F5D6 5169 
 GPG Fingerprint : 935A 79F1 C8B3 3521 FD62 7CC7 CD61 4FD7 F5D6 5169 

--- End Message ---

Reply to: