[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#457890: marked as done (mt-daapd: Does not link to the native Avahi API)

Your message dated Thu, 11 Sep 2008 18:47:03 +0000
with message-id <E1KdrC3-0006Yk-Nz@ries.debian.org>
and subject line Bug#457890: fixed in mt-daapd 0.9~r1696-3
has caused the Debian Bug report #457890,
regarding mt-daapd: Does not link to the native Avahi API
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

457890: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=457890
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: mt-daapd
Version: 0.9~r1586-1
Severity: normal

This is the error from mt-daapd when starting up:

Starting rendezvous daemon
*** WARNING *** The program 'mt-daapd' uses the HOWL compatibility layer of Avahi.
*** WARNING *** Please fix your application to use the native API of Avahi!
*** WARNING *** For more information see <http://0pointer.de/avahi-compat?s=howl&e=mt-daapd>

-- System Information:
Debian Release: lenny/sid
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: i386 (i686)

Kernel: Linux 2.6.23
Locale: LANG=C, LC_CTYPE=sv_SE (charmap=ISO-8859-1)
Shell: /bin/sh linked to /bin/bash

Versions of packages mt-daapd depends on:
ii  adduser                 3.105            add and remove users and groups
ii  avahi-daemon            0.6.21-4         Avahi mDNS/DNS-SD daemon
ii  libavahi-compat-howl0   0.6.21-4         Avahi Howl compatibility library
ii  libavcodec1d            0.cvs20070307-6  ffmpeg codec library
ii  libavformat1d           0.cvs20070307-6  ffmpeg file format library
ii  libavutil1d             0.cvs20070307-6  ffmpeg utility library
ii  libc6                   2.7-5            GNU C Library: Shared libraries
ii  libflac8                1.2.1-1          Free Lossless Audio Codec - runtim
ii  libid3tag0              0.15.1b-10       ID3 tag reading library from the M
ii  libogg0                 1.1.3-2          Ogg Bitstream Library
ii  libsqlite3-0            3.4.2-2          SQLite 3 shared library
ii  libtagc0                1.4-8+b1         TagLib Audio Meta-Data Library (C 
ii  libvorbis0a             1.2.0.dfsg-2     The Vorbis General Audio Compressi
ii  libvorbisfile3          1.2.0.dfsg-2     The Vorbis General Audio Compressi
ii  zlib1g                  1: compression library - runtime

mt-daapd recommends no packages.

-- no debconf information

--- End Message ---
--- Begin Message ---
Source: mt-daapd
Source-Version: 0.9~r1696-3

We believe that the bug you reported is fixed in the latest version of
mt-daapd, which is due to be installed in the Debian FTP archive:

  to pool/main/m/mt-daapd/mt-daapd_0.9~r1696-3.diff.gz
  to pool/main/m/mt-daapd/mt-daapd_0.9~r1696-3.dsc
  to pool/main/m/mt-daapd/mt-daapd_0.9~r1696-3_amd64.deb

A summary of the changes between this version and the previous one is

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 457890@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
Julien BLACHE <jblache@debian.org> (supplier of updated mt-daapd package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@debian.org)

Hash: SHA1

Format: 1.8
Date: Thu, 11 Sep 2008 20:26:49 +0200
Source: mt-daapd
Binary: mt-daapd
Architecture: source amd64
Version: 0.9~r1696-3
Distribution: experimental
Urgency: low
Maintainer: Julien BLACHE <jblache@debian.org>
Changed-By: Julien BLACHE <jblache@debian.org>
 mt-daapd   - iTunes-compatible DAAP server
Closes: 457890 496243
 mt-daapd (0.9~r1696-3) experimental; urgency=low
   * New maintainer (closes: #496243).
   * debian/control:
     + Bump Standards-Version to 3.8.0 (no changes).
     + Add Homepage field.
     + Build-Depend on libavahi-client-dev, drop libavahi-compat-howl-dev.
   * debian/copyright:
     + Update upstream URL.
   * debian/rules:
     + Do not copy autotools files.
     + configure with --disable-static.
     + Use the native Avahi API instead of Howl (closes: #457890).
   * debian/patches/02_CVE-2008-1771.dpatch,
     + Updated; Add description to both patches.
 8119dcb685d56801b972f55b5c0fc7e78bfa6f4b 1180 mt-daapd_0.9~r1696-3.dsc
 1d506296b86470e0017b1904190088b535c6c361 7069 mt-daapd_0.9~r1696-3.diff.gz
 0b20e1efa94a0728c8dd999ae9081438b48dadfc 653284 mt-daapd_0.9~r1696-3_amd64.deb
 79b9b066d6d7c54537cc3044861694250b415fff840744c1e1abae8b3eacaa1f 1180 mt-daapd_0.9~r1696-3.dsc
 37b094c6d744f9a0822cd7b9b936f706c704c69937a6451cb337fe501f6c0aa1 7069 mt-daapd_0.9~r1696-3.diff.gz
 22bea1bc94502d058922e195b392e6c15ab79dcc369f170371c93e6dbc6a9e30 653284 mt-daapd_0.9~r1696-3_amd64.deb
 a4aa97395a797611e44964d3f0b9f6f1 1180 sound optional mt-daapd_0.9~r1696-3.dsc
 252374ba4f9192f6b8536b5f505419ce 7069 sound optional mt-daapd_0.9~r1696-3.diff.gz
 1921f84d9d28636033cc7c6cc26d01db 653284 sound optional mt-daapd_0.9~r1696-3_amd64.deb

Version: GnuPG v1.4.9 (GNU/Linux)


--- End Message ---

Reply to: