[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#497743: marked as done (cdrw-taper: amlabel-cdrw can't locate taperlib.pm)

Your message dated Wed, 10 Sep 2008 18:17:11 +0000
with message-id <E1KdUFb-0000Jg-9x@ries.debian.org>
and subject line Bug#497743: fixed in cdrw-taper 0.4-2.1
has caused the Debian Bug report #497743,
regarding cdrw-taper: amlabel-cdrw can't locate taperlib.pm
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

497743: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=497743
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: cdrw-taper
Version: 0.4-2.1
Severity: normal

Trying to run amlabel-cdrw:

  ~ # amlabel-cdrw blah foo
  Can't locate taperlib.pm in @INC (@INC contains: /etc/perl /usr/local/lib/perl/5.10.0 /usr/local/share/perl/5.10.0 /usr/lib/perl5 /usr/share/perl5 /usr/lib/perl/5.10 /usr/share/perl/5.10 /usr/local/lib/site_perl . /usr/lib/amanda) at /usr/sbin/amlabel-cdrw line 15.



-- System Information:
Debian Release: lenny/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'testing'), (500, 'stable')
Architecture: i386 (i686)

Kernel: Linux 2.6.26-1-686 (SMP w/2 CPU cores)
Locale: LANG=en_US.ISO-8859-15, LC_CTYPE=en_US.ISO-8859-15 (charmap=ISO-8859-15)
Shell: /bin/sh linked to /bin/bash

Versions of packages cdrw-taper depends on:
ii  amanda-server                1:2.5.2p1-4 Advanced Maryland Automatic Networ
ii  cdrecord                     9:1.1.8-1   Dummy transition package for wodim
ii  libfile-temp-perl            0.20-1      provides functions for generating 
ii  mkisofs                      9:1.1.8-1   Dummy transition package for genis
ii  perl-base                    5.10.0-13   minimal Perl system
ii  perl-modules [libfile-temp-p 5.10.0-13   Core Perl modules

cdrw-taper recommends no packages.

-- no debconf information

--- End Message ---
--- Begin Message ---
Source: cdrw-taper
Source-Version: 0.4-2.1

We believe that the bug you reported is fixed in the latest version of
cdrw-taper, which is due to be installed in the Debian FTP archive:

  to pool/main/c/cdrw-taper/cdrw-taper_0.4-2.1.diff.gz
  to pool/main/c/cdrw-taper/cdrw-taper_0.4-2.1.dsc
  to pool/main/c/cdrw-taper/cdrw-taper_0.4-2.1_all.deb

A summary of the changes between this version and the previous one is

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 497743@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
Sebastien Delafond <seb@debian.org> (supplier of updated cdrw-taper package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@debian.org)

Hash: SHA1

Format: 1.8
Date: Wed, 10 Sep 2008 11:10:49 -0700
Source: cdrw-taper
Binary: cdrw-taper
Architecture: source all
Version: 0.4-2.1
Distribution: unstable
Urgency: low
Maintainer: Debian QA Group <packages@qa.debian.org>
Changed-By: Sebastien Delafond <seb@debian.org>
 cdrw-taper - taper replacement for amanda to support backups to CD-RW or DVD+R
Closes: 496380 497743
 cdrw-taper (0.4-2.1) unstable; urgency=low
   * Non-maintainer upload.
   * Use File:Temp to generate a temporary file (Closes: #496380).
   * Use either . or /usr/share/cdrw-taper to find taperlib.pm
     (Closes: #497743).
   * Depend on genisoimage and wodim instead of the obsoleted mkisofs and
 0e44fb1916da8dfc9797af78b5c8ecbd9c9a19ea 1001 cdrw-taper_0.4-2.1.dsc
 789cd09c88fe71cd67cd5a05eec41256ddbd887b 7260 cdrw-taper_0.4-2.1.diff.gz
 6953e409dee9986ae4ca8b5b9bb9b25f23d6d3eb 26518 cdrw-taper_0.4-2.1_all.deb
 7c4fde210b39377cbb774eb8497ada64aa0371de2c0ce604f731e4a9c1b609da 1001 cdrw-taper_0.4-2.1.dsc
 2e2f66281b72cb3305b69287eda8e06aee52f417d9b2e3af5ad343e79e7054a9 7260 cdrw-taper_0.4-2.1.diff.gz
 164eeb407472523e8706481480494ca5208d59ce15557992f07002382420f24d 26518 cdrw-taper_0.4-2.1_all.deb
 4783e0fbccf98a0890887a157bf7f771 1001 utils optional cdrw-taper_0.4-2.1.dsc
 8b994cbd695435a583fdf69db1b3692c 7260 utils optional cdrw-taper_0.4-2.1.diff.gz
 8a5d2236a8239970415ab926324027a5 26518 utils optional cdrw-taper_0.4-2.1_all.deb

Version: GnuPG v1.4.6 (GNU/Linux)


--- End Message ---

Reply to: