[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#496805: f-prot-installer: F-prot-installer points to the wrong download location

Package: f-prot-installer
Version: 0.5.22
Severity: important

f-prot-installer fails with the following error message:

-- System Information:
the following NEW packages will be installed:
  0 upgraded, 1 newly installed, 0 to remove and 215 not upgraded.
  Need to get 0B/24.9kB of archives.
  After this operation, 94.2kB of additional disk space will be used.
  Preconfiguring packages ...
  Selecting previously deselected package f-prot-installer.
  (Reading database ... 158902 files and directories currently
  Unpacking f-prot-installer (from .../f-prot-installer_0.5.22_i386.deb)
  Processing triggers for man-db ...
  Setting up f-prot-installer (0.5.22) ...
  installing f-prot
  Downloading file fp-linux-ws.tar.gz.md5 from
  No such directory `pub/linux/'.

      Download failed. Please make sure that 
          your computer is connected to the Internet. 
	      If you see this error although you are 
	          connected, either the server is down or the 
		      download location has changed. In the latter
		          case you can still download the files
			      Please file a bug report against 
				  dpkg: error processing
				  f-prot-installer (--configure):
				   subprocess post-installation script
				   returned error exit status 1
				   Errors were encountered while
				    E: Sub-process /usr/bin/dpkg
				    returned an error code (1)

Debian Release: lenny/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'testing'), (500, 'stable')
Architecture: i386 (i686)

Kernel: Linux 2.6.25-2-686-bigmem (SMP w/2 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages f-prot-installer depends on:
ii  debconf [debconf-2.0]         1.5.22     Debian configuration management sy
ii  debianutils                   2.30       Miscellaneous utilities specific t
ii  libwww-perl                   5.813-1    WWW client/server library for Perl
ii  unzip                         5.52-12    De-archiver for .zip files
ii  wget                          1.11.4-1   retrieves files from the web

f-prot-installer recommends no packages.

f-prot-installer suggests no packages.

-- debconf information:
* f-prot-installer/action: Download and install
* f-prot-installer/configured: false
  f-prot-installer/where_are_files: /tmp
* f-prot-installer/reinstall: true
* f-prot-installer/update_defs: true

Reply to: