[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#332750: marked as done (libdc0(GNU/k*BSD): FTBFS: out of date libtool scripts)

Your message dated Tue, 5 Aug 2008 10:54:59 +0200 (CEST)
with message-id <Pine.LNX.4.62.0808051048460.25943@sci.felk.cvut.cz>
and subject line libdc0(GNU/k*BSD): new upstream release have had updated libtool
has caused the Debian Bug report #332750,
regarding libdc0(GNU/k*BSD): FTBFS: out of date libtool scripts
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

332750: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=332750
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: libdc0
Version: 0.3.7-3
Severity: important


The current version of libdc0 fails to build on
GNU/kFreeBSD, because of outdated libtool.

The version of libtool in libdc0 is too old to correctly 
support Debian GNU/k*BSD.  libtool 1.5.2-1 or later is need.

Here is how to update the libtool in your package (Make sure you are
using libtool 1.5.2-1 or later):
  libtoolize -c -f
  aclocal (-Im4 might be needed if there's an "m4" template dir)

Note that you should probably use the same version of aclocal (from 
the packages automake*) than the one used in the package. You could 
determine it by looking at the first line of Makefile.in.

It would also be nice if you can ask upstream to update libtool 
in their next release.

Thanks for your cooperation.

-- System Information:
Debian Release: testing/unstable
Architecture: kfreebsd-i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: GNU/kFreeBSD 5.4-1-686
Locale: LANG=fr_FR.UTF-8, LC_CTYPE=fr_FR.UTF-8 (charmap=UTF-8)

--- End Message ---
--- Begin Message ---
Version: 0.3.13-1
Date: Thu, 24 Apr 2008 23:38:05 -0400

 libdc0 (0.3.13-1) unstable; urgency=low
   * QA upload.
     + Set maintainer to Debian QA Group <packages@qa.debian.org>.
   * Acknowledge NMUs. (Closes: #343961).
   * New upstream release
     + Drop old patches.
   * Rebuild picks up new libssl. (Closes: #405241).
   * Ensure lib is actually in package. (Closes: #461114).
   * Fix watch file. (Closes: #449798).
   * Bump debhelper build-dep >>5
   * Bump compat to 5
   * Bump standards version to 3.7.3. (No changes needed).
   * Clean up config.{guess,sub}
   * Add build-dep for autotools-dev
   * Remove short description from long description

--- End Message ---

Reply to: